Featured Tip

Optimize Pro Tools: Set Default Plugins  — posted by therecordingrevolution

When you start working in Pro Tools for any length of time you'll most likely...

Featured Tutorial

Animating in Marquee & the Hidden Animation Graph  — posted by wlidston

Avid Marquee is capable of easy 2D and 3D animation, but it might not be obvious...

Featured Forum

Getting Started with Media Composer

Most Recent Blog Entries

Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved

posted by Avid Blogs on Tue, Mar 01 2016

The article Editor Jim Page Gave Low-Budget Fantasy Film ‘Arthur and Merlin’ the Epic Feel It Deserved by Jim Page appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read... (read more)

CABSAT 2016—MENA Market Demands More Content Creation

posted by Avid Blogs on Mon, Feb 29 2016

The article CABSAT 2016—MENA Market Demands More Content Creation by Vanessa El Mir appeared first on Avid Blogs - The media industry is changing fast. Get the insight you need to succeed—read Avid Blogs. . Read More... (read more)

Filed under:

Most Recent Postings

Re: 2018.9 Slow response and Playback

UPDATE: Actually, there is lag on the HD project; just not as bad as SD. And it is strange since no other 2018.9 HD projects I initiated had this lag; only when I started a new virgin project as SD and then flipped the FORMAT to HD 1080i. [quote user="Film35HD"] I have the same issues, but only in NTSC Standard Definition mode. When I create...

Posted to Media Composer | First Forum (Forum) by Film35HD on Wed, Oct 24 2018

Re: 2018.9 Slow response and Playback

I have the same issues, but only in NTSC Standard Definition mode. When I create a new project in MC 2018.9 (Mac OS), and initiate it as NTSC 4:3, or open a previous Avid 5.5.5, Avid 6, Avid 7, or Avid 8 project that is in Standard Def, everything lags. Just moving the mouse to the top pull-down menus doesn't reflect any reaction for 3 seconds+...

Posted to Media Composer | First Forum (Forum) by Film35HD on Wed, Oct 24 2018

Re: iMac Pro and ISIS 5500 not playing well together

Hey Marianna - Looks like same thing for me too. Nexis 18.9 Avid. 8.10 ISIS 5500 (4.7) on 2018 iMac Pro (10.13.6) Usb-C adapter works but not the build in NIC Chris

Posted to Avid ISIS | 2500, 5500 and 7500 (Forum) by Chris Campbell on Wed, Oct 24 2018

Avid Codec Exports does not work with DNxHD36?

My MC is 2018.5 and mac is 10.13.6. Everytime I export, I have to mix down the video to DNxHD 115. This is a new issue since I updated my MC in May. Is there any fix for this?

Posted to Avid Media Composer - Mac (Forum) by Aika Miyake on Wed, Oct 24 2018

Re: Media Composer 2018.9 Released - 14 Sep 2018

Hello, Having a new issue that was not present in 8.9.4. When attempting to digital cut to HDSR tape in an RGB 1920x1080 23.98 project the video levels are throttled higher than what is in the file. Everything looks great and then you can see the timeline quality setting magically change from 10bit full quality, to "Full Quality" when you...

Posted to Avid Media Composer - PC (Forum) by liquidhavoc on Wed, Oct 24 2018

Avid community help center

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller