Avid Media Composer - Mac

Forum for advanced Media Composer Mac users.
Write a New Post
Page 3 of 1714 (34280 items) < Previous 1 2 3 4 5 Next > ... Last »
Topics Replies Views
Popular Post
Moving project to another drive after using AMA clips to create subclips... by Brad
» Latest post by Brad , Fri, May 18 2018 9:35 AM
5 225
Popular Post
Video Levels are off on SDI Output. by realblake
» Latest post by Dom Q. Silverio , Thu, May 17 2018 1:41 PM
1 350
Popular Post
Avid MC 8.9.3 and High Sierra Permissions issue by stevenworsley
» Latest post by stevenworsley , Thu, May 17 2018 8:15 AM
1, 2
18 7,764
Popular Post
Color Bars Look too Bright by Jason NLC
» Latest post by Jason NLC , Thu, May 17 2018 12:18 AM
6 908
Popular Post
Ability to export media with Alpha channel in prores 4:4:4:4? by Postbox
» Latest post by jef , Wed, May 16 2018 6:31 PM
1 235
Popular Post
Quick question about GPU usage... by LoneStarHawkeye
» Latest post by Telegram! , Wed, May 16 2018 5:39 PM
8 1,694
Popular Post
Media Composer v2018.5 Marker pdf bug by Schnittskunk
» Latest post by Marianna , Wed, May 16 2018 4:51 PM
2 202
Post
18.5 quitting on fresh startup opening sequence by Mike
» Latest post by Marianna , Wed, May 16 2018 3:55 PM
3 200
Popular Post
iMac Pro - which GPU? by Rainer Speidel
» Latest post by Marianna , Wed, May 16 2018 2:38 PM
10 695
Post
Insert Edit with Trim-style ripple? by Russell Anderson
» Latest post by TrevorA , Wed, May 16 2018 9:10 AM
1 190
Popular Post
Custom Bin View Changes on Restart by jray
» Latest post by jray , Wed, May 16 2018 1:09 AM
5 1,180
Popular Post
What happened to AMA linking from existing clips in a bin? by NinaLu
» Latest post by Mark Moskowitz , Tue, May 15 2018 10:08 PM
4 942
Popular Post
Composer window font size by IngmarBergman
» Latest post by Henrik Fleischer , Tue, May 15 2018 5:02 PM
2 1,060
Popular Post
Mark In/Out or Mark Clip selects clip in timeline by robotx21
» Latest post by robotx21 , Tue, May 15 2018 3:28 PM
9 752
Popular Post
"No media drives available" when attempting import by C-King
» Latest post by Sly , Tue, May 15 2018 1:09 PM
1, 2, 3
30 11,549
Popular Post
AMA linked still images disconnect after closing project by Matt
» Latest post by Roger Shufflebottom , Tue, May 15 2018 10:38 AM
1 212
Popular Post
AMA link and import sync issue by insch
» Latest post by insch , Tue, May 15 2018 9:24 AM
2 245
Popular Post
QT Wrapper error at export attempt by Bill Nelson
» Latest post by Bill Nelson , Mon, May 14 2018 7:29 PM
13 850
Popular Post
Fresh install of OSX 10.13.3 and MC 8.10.0 causes console to pop errors... by loki
» Latest post by MediaDesk @ RTL... , Mon, May 14 2018 3:50 PM
2 634
Popular Post
MC and wide gamut - oversaturated display colours on MBPro 2017 (P3... by DJFio[DB]
» Latest post by DJFio[DB] , Sun, May 13 2018 6:47 PM
0 425
Write a New Post
Page 3 of 1714 (34280 items) < Previous 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller