Latest post Wed, Oct 5 2011 9:12 AM by Lasse Frost. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Oct 4 2011 12:38 PM

    Error -5000 when launching MC 5.5.2

    Hey fellas.

    I've just installed Media Composer 5.5.2 on my intel iMac, evrey part of the installation went smooth, but when i tried to launch the program for the first time it said : "error#-5000 while verifying your authorization".

    It simply freezes and doesn't reply.

    I saw another post regarding this problem http://avid.force.com/pkb/LegacySearch?DocId=406475

    But i cant seem to find any "Digidesign"-files to delete?

    I cant figure out what i am doing wrong, any tips will do! I would really like to start editing soon, so please any tips are welcome!

  • Tue, Oct 4 2011 6:18 PM In reply to

    Re: Error -5000 when launching MC 5.5.2

    What OS are you using?  Had you installed Avid before now?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Oct 4 2011 6:49 PM In reply to

    Re: Error -5000 when launching MC 5.5.2

    It is my first Media Composer, i think i had a trial of MC 3 a year back or so, but this one is the first where i have all the installation disks etc. My OSX is 10.6.8, i just downloaded the combo update. The first time i tried to install MC 5.5.2. i was on 10.6.3, but after reading some threads it seemed like a good idea to update my OSX. However i see no difference after updating to 10.6.8? Still no digidesign plug-in files, and still the same error message. I've tried to reinstall avid after upgrading my OSX, but no changes.

    When i uninstalled Media Composer, I didn't uninstall the third party plug-ins such as Boris FX and Boris Continuum or the Sorenson Squeeze. Is this necessary? 

    I still can't figure out why these Digidesign files are nowhere to be found? In other threads in this forum it seems like a lot of people have resolved theis problem by simply deleting the Digidesign-files, but i'm stuck and it's reeeeeeally getting on my nerves. 

  • Wed, Oct 5 2011 6:37 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,055
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Error -5000 when launching MC 5.5.2

    Did you look in Library/Application Support/Digidesign/Plug-Ins and remove the first 20 items that start with AIR?

    Note that there is also a Library folder inside your System folder, but that's not the one you're looking for.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Wed, Oct 5 2011 9:12 AM In reply to

    Re: Error -5000 when launching MC 5.5.2

    That's it! :) You good sir, have saved my day. Thank you!

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller