Latest post Sun, Jan 8 2012 7:26 AM by stroks. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Thu, Dec 8 2011 8:43 AM

    • stroks
    • Not Ranked
    • Joined on Thu, Dec 8 2011
    • Posts 7
    • Points 75

    Problemas con video al exportar

    Hola, este es mi primer post, ojala me puedan ayudar.

    Hago mi edicion en Avid y al exportarlo en QT se ve perfecto pero ya al pasarlo a DVD o m2v se me jala en partes del video, como si se rasgara y mas que nada cuando hay paneos, he intentado de todo, progresivo, entrelasado, en sorenson, en encorder de adobe, quemando directo a DVD con Encore, Sony Architect, DVD studio Pro, i DVD, etc y todos me hacen lo mismo solo que unos mas q otros. Si alguien puede ayudarme a decirme como quitarlos, disminuirlos o de que manera tengo q exportar en avid para q ya no me haga esos jaloneos de video.

    muchas gracias.

    Filed under: , , , , ,
  • Fri, Dec 9 2011 1:55 AM In reply to

    Re: Problemas con video al exportar

    Fijate si te sirve alguna información de este post

    http://community.avid.com/forums/t/103089.aspx

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Fri, Dec 9 2011 4:27 AM In reply to

    • stroks
    • Not Ranked
    • Joined on Thu, Dec 8 2011
    • Posts 7
    • Points 75

    Re: Problemas con video al exportar

    Muchas Gracias!! ya lo cheque pero ya intente eso de hacer QT Reference y tanto en Encore como en Sorenson y me da esos jaloneos de imagen, cuando exporto en m2v se nota mas q en mpg2 pero aun asi me los hace.

    Lo chistoso es q si edito ese video en Premiere no me las hace. muchas gracias

  • Tue, Dec 13 2011 5:00 AM In reply to

    Re: Problemas con video al exportar

    Estas exportando "Same as source"?

     

    Lenovo E32 ThinkStation Intel Xeon E3-1245,16GB RAM, Nvidia Quadro 600 (1 GB), Windows 10 Pro x64 (up to date) USB 3.0, Lite-On SSD 256GB System Drive... [view my complete system specs]

    Remembering my friend Larry Rubin

    "Art can't exist without Craft"

  • Fri, Dec 16 2011 6:10 AM In reply to

    • stroks
    • Not Ranked
    • Joined on Thu, Dec 8 2011
    • Posts 7
    • Points 75

    Re: Problemas con video al exportar

    Si !!!, en si el QT se ve perfecto, lo malo empieza cuando ese QT lo convierto a m2v o lo envio directo a un programa para hacer DVD.

    lo unico q me falta intentar es exportarlo a avi porque me genera error.

    Gracias

  • Sat, Dec 17 2011 4:51 PM In reply to

    Re: Problemas con video al exportar

    Exportalo en "Animation" usando Quicktime conversion (NO same as source, NO Avid codec) y prueba.

     

    Que version de Avid tienes?

     

    Lenovo E32 ThinkStation Intel Xeon E3-1245,16GB RAM, Nvidia Quadro 600 (1 GB), Windows 10 Pro x64 (up to date) USB 3.0, Lite-On SSD 256GB System Drive... [view my complete system specs]

    Remembering my friend Larry Rubin

    "Art can't exist without Craft"

  • Sun, Dec 18 2011 5:54 AM In reply to

    • stroks
    • Not Ranked
    • Joined on Thu, Dec 8 2011
    • Posts 7
    • Points 75

    Re: Problemas con video al exportar

    ok probare y te cuento, muchas gracias y tengo la version 5 del MC

  • Thu, Dec 29 2011 1:14 AM In reply to

    • stroks
    • Not Ranked
    • Joined on Thu, Dec 8 2011
    • Posts 7
    • Points 75

    Re: Problemas con video al exportar

    Q crees!! mi problema sigue!!! sea como sea q exporte se ven esas lineas, mas q nada cuando se hacen paneos. Un amigo me comento q es por la camara q no graba cuadro completo pero la verdad no entendi, alguien sabe q quiso decir y como puedo solucionarlo?

  • Thu, Dec 29 2011 5:26 PM In reply to

    Re: Problemas con video al exportar

    Siempre que ves el problema es en un tv de tubo? o ya en el monitor de la PC se ve?
    Slds. 

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Fri, Dec 30 2011 3:29 AM In reply to

    Re: Problemas con video al exportar

    .- Aparentemente y segun lo que creo (tendria que ver el video para saber exactamente lo que pasa) tienes problemas de Campos (fields) La camara o el switcher (o algun aparato en la cadena) no entregan los dos (2) campos completos, lower y Upper, normalmente causado por incompatibilidades entre formatos o FPS.

    O en alguna etapa de la conversion los campos estan invertidos o falta uno.

    Los problemas de campo no se notan tanto en un monitor de computadora como en monitores de alta resolucion, especialmente si son CRTs

    Una solución que puedes tratar es usar el efecto de "Timewarp" en tus clips a velocidad normal (100%) y seleccionar duplicar los campos, no es perfecto pero dismula muchisimo los problemas de campo para aplicaciones no criticas, (como podrían ser Chroma keys en alta resolucion y muy precisos).

    Lenovo E32 ThinkStation Intel Xeon E3-1245,16GB RAM, Nvidia Quadro 600 (1 GB), Windows 10 Pro x64 (up to date) USB 3.0, Lite-On SSD 256GB System Drive... [view my complete system specs]

    Remembering my friend Larry Rubin

    "Art can't exist without Craft"

  • Sun, Jan 8 2012 7:22 AM In reply to

    • stroks
    • Not Ranked
    • Joined on Thu, Dec 8 2011
    • Posts 7
    • Points 75

    Re: Problemas con video al exportar

    diegovillalba:

    Siempre que ves el problema es en un tv de tubo? o ya en el monitor de la PC se ve?
    Slds. 

     

    lo veo en las dos, desde pantallas LED (lo he checado en 3), en mi lap y en Televisores de tubo.. dejame despues subir un video a youtube y mandarlo.. muchas gracias

  • Sun, Jan 8 2012 7:26 AM In reply to

    • stroks
    • Not Ranked
    • Joined on Thu, Dec 8 2011
    • Posts 7
    • Points 75

    Re: Problemas con video al exportar

    raspago:

    .- Aparentemente y segun lo que creo (tendria que ver el video para saber exactamente lo que pasa) tienes problemas de Campos (fields) La camara o el switcher (o algun aparato en la cadena) no entregan los dos (2) campos completos, lower y Upper, normalmente causado por incompatibilidades entre formatos o FPS.

    O en alguna etapa de la conversion los campos estan invertidos o falta uno.

    Los problemas de campo no se notan tanto en un monitor de computadora como en monitores de alta resolucion, especialmente si son CRTs

    Una solución que puedes tratar es usar el efecto de "Timewarp" en tus clips a velocidad normal (100%) y seleccionar duplicar los campos, no es perfecto pero dismula muchisimo los problemas de campo para aplicaciones no criticas, (como podrían ser Chroma keys en alta resolucion y muy precisos).

     

    he checado lo de los campos, y este problema se nota tanto en pantallas, monitores planos, led y tv de tubo, lo curioso q si yo edito esa parte en otro software no me genera nada... pero checare lo q me propones y te comento, muchisimas gracias por la ayuda!! y espero pronto subir un fragmento a internet para q lo vean.

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller