Latest post Wed, Nov 20 2013 9:49 PM by Roger Shufflebottom. 270 replies.
Page 13 of 19 (271 items) « First ... < Previous 11 12 13 14 15 Next > ... Last »
Sort Posts: Previous Next
  • Tue, Jun 5 2012 7:24 PM In reply to

    Re: MC on Mac 6.0.1 Bugs

    Symphony still thinks the sequence is AMA even after transcoding to DNxHD.

    I have the same issue as decscibed at length in this article "A Cautionary Tale for the FCP Switcher". http://magazine.creativecow.net/article/a-cautionary-tale-for-the-fcp-switcher

    I edited some ama clips into a sequence. Did a transcode to DNxHD and tried to then export the sequence as an AAF but kept getting an error telling me it could not export ama footage. I had to transcode the already transcoded sequence AGAIN to make it work.

  • Wed, Jun 6 2012 2:43 AM In reply to

    Re: MC on Mac 6.0.1 Bugs

    SegmentationFault 

    SFPlayConsumer Excute Timeout

    AmeBaseStream

    I keep getting these glitches everytime I run MC... In my first 4 months using MC ive never experienced a problem such as this

  • Wed, Jun 6 2012 8:32 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: MC on Mac 6.0.1 Bugs

    1. Randomly get an error that says "STD :: Exception" in the bottom left corner of the Source or Record Monitor when moving around the timeline.

    2. Cannot export 50% of the time. I have to quit and restart MC.

    3. Half the time when quitting MC the blue indicator light stays on in the Dock and I have to Force Quit Media Composer.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Thu, Jun 7 2012 12:38 AM In reply to

    Re: MC on Mac 6.0.1 Bugs

    6.0.1.1 software only

     

    Cannot Export consistently.  After one or two quicktime exports, it gives various errors- Segmentation Fault, Movie Export Add Data Source Failed,  .  Seems to have better luck with Same as Source than H.264.  Not a crash, but program won't quit without a ForceQuit

     

    Fullscreen Mode- starts in black until you move in the timeline

     

    Fullscreen Mode does not stay active while adjusting in effects mode- only when playing.  But it does behave correctly in color correction mode.

     

    Fullscreen Mode- When selecting my attached LCD monitor (via HDMI from laptop) for fullscreen monitor, it doesn't take on the first click- you try going to fullscreen and nothing happens.  Then click the fullscreen settings and the panel appears off the upper left corner of laptop screen with the "Select Monitor" button barely visible.  Luckily you can click it and it does choose the attached monitor.

     

    When in Fullscreen mode, tools and new bins default to appearing on the second monitor being used for fullscreen.  Can't see them.

     

    Crashes when pasting text into a locator.

    MacPro, 10.7.5, MC 6.5.4.2 MacBook Pro, 10.8.5, MC 7.0.2 [view my complete system specs]
  • Fri, Jun 8 2012 9:51 PM In reply to

    Re: MC on Mac 6.0.1 Bugs

    my main bugs,

    Timecode window doesn't stay on top

    Tool Palette desn't stay on top

    audio Tool, center pan can not be done with any click/option/control combination on button or track window

     

    otherwise, experiencing relative stability, 1 or 2 crashes a day, usually from cut/past from 3rd party app.

    no major crashes 'causing loss of time..

    thanks for this update

    Avid & FCP editor, now installing A Fractal Intel 4 core 4.5Ghz, Windows 10, Avid 8.8 new install, Migrating from my MacPro dual Quad 2.66gHz 12gb... [view my complete system specs]

    Yo, let's get this done, and then go outside and play

  • Fri, Jun 8 2012 10:09 PM In reply to

    Re: MC on Mac 6.0.1 Bugs

    Philippe G. Ralet:
    center pan can not be done with any click/option/control combination on button or track window

    Avid engineering is aware of the loss of ALT clicking the pan window to set to mid. In the meantime, the best workaround is click on the pan window, then numeral zero, then enter. Track pan will be set to "mid".

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Jun 8 2012 10:54 PM In reply to

    • Mister HU
    • Not Ranked
    • Joined on Sat, Dec 24 2011
    • Southern California
    • Posts 47
    • Points 605

    Re: MC on Mac 6.0.1 Bugs

    Larry Rubin:

    Philippe G. Ralet:
    center pan can not be done with any click/option/control combination on button or track window

    Avid engineering is aware of the loss of ALT clicking the pan window to set to mid. In the meantime, the best workaround is click on the pan window, then numeral zero, then enter. Track pan will be set to "mid".

    Just repeating (in case it was overlooked) my earlier comment that gang syncing audio tracks in the Mixer is ignored when setting pan attributes. You have to pan each track individually. Looking forward to the Option + click center panning, thanks!

    iMac 27" 5K, OS 10.11.4,4 GHz Intel Core i7, 24 GB RAM, AMD Radeon R9 M395X 4096 MB Media Composer 6.0.5, FCP7 [view my complete system specs]
  • Sat, Jun 9 2012 3:06 PM In reply to

    • bustmethat
    • Not Ranked
    • Joined on Fri, Oct 20 2006
    • Brooklyn, NY
    • Posts 101
    • Points 1,215

    Re: MC on Mac 6.0.1 Bugs

    MC often crashes when dragging certain image or audio files from the finder across MC windows, even before releasing the item.  Anyone else experience this?

    MC 8.6.0, Mac Pro 3.33GHz 6-Core, 24GB RAM, OS 10.11.5 [view my complete system specs]
  • Sat, Jun 9 2012 3:12 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,127
    • Points 22,825

    Re: MC on Mac 6.0.1 Bugs

    yes I have also Im thinking it has somthing to do with the copy paste  function using to much ram for drag and drop

     

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Sat, Jun 9 2012 5:41 PM In reply to

    Re: MC on Mac 6.0.1 Bugs

    thanks larry

    Avid & FCP editor, now installing A Fractal Intel 4 core 4.5Ghz, Windows 10, Avid 8.8 new install, Migrating from my MacPro dual Quad 2.66gHz 12gb... [view my complete system specs]

    Yo, let's get this done, and then go outside and play

  • Sat, Jun 9 2012 5:43 PM In reply to

    Re: MC on Mac 6.0.1 Bugs

    <Just repeating (in case it was overlooked) my earlier comment that gang syncing audio tracks in the Mixer is ignored when setting pan attributes. >

     

    in my case this is a entermittent situation, sometimes does sometimes doesn't

    Avid & FCP editor, now installing A Fractal Intel 4 core 4.5Ghz, Windows 10, Avid 8.8 new install, Migrating from my MacPro dual Quad 2.66gHz 12gb... [view my complete system specs]

    Yo, let's get this done, and then go outside and play

  • Tue, Jun 12 2012 2:38 PM In reply to

    • csmedk
    • Not Ranked
    • Joined on Mon, Jan 24 2011
    • Cannes
    • Posts 4
    • Points 50

    Re: MC on Mac 6.0.1 Bugs

    6.0.1. software only

     

    I Cannot Export quicktime movies when the length is 52 minutes or less. No problem with clips about 10 minutes., it gives various errors- Segmentation Fault, Movie Export Add Data Source Failed,...  Seems to have better luck with Same as Source than H.264.  Not a crash, but program won't finish the export it failes before end.

     

    MC cannot export QT movies if you don't register the file on the desk. It works corectly at the beginning when I installed MC6 but after a few exports it dosen't work !!

    IMAC 27' PROCESSOR 2.8GHZ QUAD-CORE INTEL CORE I7 MEMORY 12GB 1066MHZ DDR3 SDRAM - 2X2GB GRAPHICS ATI RADEON HD 4850 512MB [view my complete system specs]
  • Tue, Jun 12 2012 7:10 PM In reply to

    • bebhin
    • Not Ranked
    • Joined on Mon, Feb 1 2010
    • Posts 34
    • Points 435

    Re: MC on Mac 6.0.1 Bugs

    I've got MC 6.01 and I've been editng on it since the release in January, but now all of a sudden I'm getting this same exact error message regardless of the output. The project is 720p 60, Linked AMA.  I've done a video and audio mixdown and I'm getting this error upon Export: "Exception: std::exception, what:"Segmentation fault" in thread "CQTExportWorkingThreadBody", at address 0x0" and It doesn't matter if I try a 30 second, a 30 minute or the entire 2 1/2 hour program.

     

     

     

  • Sat, Jun 16 2012 4:51 PM In reply to

    • jcmcnamee
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Brooklyn, NY
    • Posts 215
    • Points 2,305

    Re: MC on Mac 6.0.1 Bugs

    6.0.1.1 on 10.7.3

    If the mixer opens in a window that cuts part of it off, when you resize the window it doesn't give you the rest of the mixer. This happens when loading a previous workspace that was setup for the old style mixer I think. I can't get the rest of it to re-appear w/ out changing to another workspace. Picture:

     

    cutoff mixer

    Media Composer 2018.10 / OS 10.13.6 27" iMac [3.5 GHz Intel Core i7, 32 GB ram, NVIDIA GeForce GTX 780M 4GB] [view my complete system specs]
  • Sat, Jun 16 2012 5:55 PM In reply to

    Re: MC on Mac 6.0.1 Bugs

    I think you've answered your own question by saying: "This happens when loading a previous workspace that was setup for the old style mixer I think" . New settings please! Got enough RAM?

    iMac i5 27", 24GB RAM, OS 10.11.6 with Symphony 8.10., BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.12.5 with MC 8.10 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

Page 13 of 19 (271 items) « First ... < Previous 11 12 13 14 15 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller