Latest post Mon, Jun 10 2013 1:20 AM by jwrl. 26 replies.
Page 2 of 2 (27 items) < Previous 1 2
Sort Posts: Previous Next
  • Sun, Jun 17 2012 6:01 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    And if you uncheck Same as Source in the render settings does that work better .

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Jun 17 2012 7:36 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,489
    • Points 17,600

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    mjolnarn:

    And if you uncheck Same as Source in the render settings does that work better .

    Sorry, I made an error, you should read Same as Source unchecked.

    The last test was without Same as Source.

    Media Composer 2018.12.2 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Tue, Jun 19 2012 10:04 AM In reply to

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Hi!

    I am getting the same error when trying to export QT REF from DNXHD sequence. Different timelines on the same projet: some can be exported, some not... same settings. Always fixed after a video mixdoxn.

    Please, someone from Avid on this?

    Media Composer 2019.12 on PC Windows 10 Pro (64-bit), Ryzen™ Threadripper™ 3960X, + 64 Go RAM, Nvidia Quadro P5000 (16Go), DeckLink 4K Extreme 12G, RME... [view my complete system specs]
  • Fri, Jun 22 2012 4:19 AM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,489
    • Points 17,600

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Avid must fix this issue.

    I never saw this issue with pre v6 versions.

     

    Media Composer 2018.12.2 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Sat, Jun 30 2012 10:09 PM In reply to

    • amirox
    • Not Ranked
    • Joined on Tue, Jan 19 2010
    • Germany
    • Posts 76
    • Points 800

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Hi,

     

    same error here: made videomixdown in dxnhd 185x 1080i25 tried to do qtref and got this error... - no audiotracks...

    HP XW8600 Z800 MacPro Nehalem MC v4.x Symphony Nitris DX v4 DS v10.3 Unity 5.1.3, Interplay 1.6.2 [view my complete system specs]

    thx

    Michael Radeck

    Productspecialist, Postsupervisor, Post-Trainer, AVID ACSR MC, DS,
    Interplay, Unity, ISIS, Airspeed...
    Iridas Speedgrade, Adobe Studio, Apple FCS

    Trainer www.handsonhd.de

  • Wed, Dec 26 2012 10:30 AM In reply to

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Hi, I found another issue and solution, as I had the same error message after mixdown.

    Fact is my original sequence came with special characters (with accents) in its name. So media files generated by the mixdown had also special characters. I changed name, then mixdown and export are OK.

    MC8.3.1 - HPZ800 - 2xX5650 CPUs - BMD Decklink Studio 4K - W7 Professional 64 (French "Edition Integrale") - 24 Gb RAM - NVIDIA Quadro 4000 ... [view my complete system specs]
  • Thu, Dec 27 2012 2:35 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,489
    • Points 17,600

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Pascal Bourgeois:

    Hi, I found another issue and solution, as I had the same error message after mixdown.

    Fact is my original sequence came with special characters (with accents) in its name. So media files generated by the mixdown had also special characters. I changed name, then mixdown and export are OK.

    Also, in addition to special characteurs, I noticed that file lenght may cause issue.

    When doing a video mixdown, I now avoid long sequence names. I don't have an exact number, but it may be 27 characters the maximum.

     

    Media Composer 2018.12.2 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Thu, Dec 27 2012 4:28 PM In reply to

    • Chris DK
    • Not Ranked
    • Joined on Sat, May 27 2006
    • Denmark
    • Posts 9
    • Points 125

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    We regularly see this error when we export QT refs, but we found out that every time it had something to do with special characters in the related mxf filenames.
    For example: If a sequence contains a master clip named with a special character, the related mxf filename also contains the same character, which leads to the "add media data ref failed-error"
    It will not help renaming the master clip, because the mxf file keeps the old name.
    If a sequence is named with a special character, a rendered effect will get the same character in the mxf.
    Advice 1: Do not use special characters at all.
    Advice 2: If you have already used them. Rename your sequence. Make a video and audio mixdown.

    It DID work with special characters before version MC6(NC10), and I would appreciate if Avid would make it possible again.

     

  • Sun, Dec 30 2012 4:04 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,489
    • Points 17,600

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Chris DK:

    ...
    Advice 2: If you have already used them. Rename your sequence. Make a video and audio mixdown.

    It DID work with special characters before version MC6(NC10), and I would appreciate if Avid would make it possible again.

     

    Exactly, you have to rename your sequence before making a video mixdown. Not when exporting a Quick Time Ref.

    Media Composer 2018.12.2 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Sat, Jun 8 2013 5:20 PM In reply to

    • Blaska
    • Not Ranked
    • Joined on Tue, Aug 28 2012
    • Posts 1
    • Points 5

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Thank you! My problem was caused because I had a special character in my sequence too. I fixed it and my qtref exports like a charm.

  • Sun, Jun 9 2013 10:35 AM In reply to

    • Joachim Claus
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • Seeheim-Jugenheim, Germany
    • Posts 945
    • Points 12,070

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    Pascal Bourgeois:
    Fact is my original sequence came with special characters (with accents) in its name.

    I had the same problem with German "Umlaute" in sequence names. When I rebuilt the sequence (name did not include any special character), QT-Reference export ran smoothly.

    Joachim

    SuperMicro Workstation 7048A-T Dual Xeon (10 cores) E5-2640v4 2.4GHz 128 GB RAM, PNY P4000, 1 PCIe SSD 400 GB (Intel SSDPEDMW400G4) 1 SSD 2 TB for UHD... [view my complete system specs]

    Joachim Claus

  • Mon, Jun 10 2013 1:20 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,407
    • Points 97,250

    Re: Export error: Exception: ADD_MEDIA_DATA_REF_FAILED

    While this doesn't affect me in an English-speaking country, surely it's well past time that this problem was addressed!  That a user can't use their native language when naming clips in this day and age seems absurd.

    If someone affected by this would like to post a feature request you might be surprised at the feedback.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
Page 2 of 2 (27 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller