Latest post Wed, Mar 28 2012 7:59 PM by Adam Sondej. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Mar 28 2012 7:59 PM

    • Adam Sondej
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 40
    • Points 500

    Red Rocket Error

    I get a "Red Rocket Error - Driver version = 0.0.0.0.0, version 1.3.2.0 required" error when launching Metafuze 2.5

    I have the RR driver version 1.4.15.0 installed and the red rocket card is working fine with DS 10.5.2

    Should Metafuze work with Red Rocket?

    Is there a fix for the above issue?

    Cheers

     

    Adam_NZ

     

    ds10.5.2, Z800 Win 7

     

     

    DS 10.5.2, Z800 2.93GHz Hex, Kona 3, Nvidia 4000, 16TB JMR Bluestore/Atto 680, Red Rocket MC 5.5.3 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller