Latest post Wed, May 9 2012 9:46 PM by Keith Nicolini. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, May 9 2012 7:02 PM

    • Keith Nicolini
    • Not Ranked
    • Joined on Wed, May 9 2012
    • Northern Indiana
    • Posts 6
    • Points 70

    New system locks up on exports - h.264, mpeg2

    We have a brand new Media Composer 6 on HP Z800:

    Media Composer ver 6.0.1
    Quicktime Pro ver 7.7.1
    Sorenson Squeeze ver 8.1.0.170   

    When I try to export H.264 in Avid and QT Pro or MPEG-2 in Sorenson applications lock up.

    Problem is that I have a TV show going to network and I need to provide it in one of the following formats:

    - 1920x1080  59.94i  Quicktime ProRes
    - 1920x1080  59.94i  Quicktime H.264
    - 1920x1080  59.94i  Windows Media
    - 1920x1080  59.94i  MPEG-2 PGM Stream

    Media Composer ver 6.0.1
    Quicktime Pro ver 7.7.1
    Sorenson Squeeze ver 8.1.0.170 

    When I try to export H.264 in Avid and QT Pro or MPEG-2 in Sorenson applications lock up...  Anybody have any ideas??

    ASUS X99-M WS Intel XEON E5-2680 14-Core 64GB ECC 2400MHz RAM 12GB NVIDIA Titan X Windows 10 Pro [view my complete system specs]
  • Wed, May 9 2012 8:01 PM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: New system locks up on exports - h.264, mpeg2

    Did you tripple check if the version QT you are running is the one Avid recomends with your specific version Media Composer?

     

    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Wed, May 9 2012 8:15 PM In reply to

    • Keith Nicolini
    • Not Ranked
    • Joined on Wed, May 9 2012
    • Northern Indiana
    • Posts 6
    • Points 70

    Re: New system locks up on exports - h.264, mpeg2

    I'm running QT Pro Ver 7.7.1

    Is that a safe version? Also Sorenson Squeeze doesn't work either?

    ASUS X99-M WS Intel XEON E5-2680 14-Core 64GB ECC 2400MHz RAM 12GB NVIDIA Titan X Windows 10 Pro [view my complete system specs]
  • Wed, May 9 2012 9:26 PM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: New system locks up on exports - h.264, mpeg2

    That my friend you can check over here 

    http://cdn.pinnaclesys.com/supportfiles/attach/mediacomposer_versionmatrix.pdf

    What you also can try (and i do not know if this stll works) is changing a setting in QT. Go to QT player preferences and check if the video is set to either safe mode or Direct X Change that to safe mode (if set to direct X) and try some more.

    (screenshot https://plus.google.com/photos/113490377156637680097/albums/5740647545504884881/5740647554619577346 )

     

    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Wed, May 9 2012 9:46 PM In reply to

    • Keith Nicolini
    • Not Ranked
    • Joined on Wed, May 9 2012
    • Northern Indiana
    • Posts 6
    • Points 70

    Re: New system locks up on exports - h.264, mpeg2

    Thanks but no success going in safe mode in QT, and versions all check out right...   this is weird..

    ASUS X99-M WS Intel XEON E5-2680 14-Core 64GB ECC 2400MHz RAM 12GB NVIDIA Titan X Windows 10 Pro [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller