Latest post Sat, May 12 2012 4:53 PM by jwing. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, May 12 2012 7:27 AM

    • jwing
    • Not Ranked
    • Joined on Mon, May 9 2011
    • Posts 41
    • Points 505

    MetaFuze will not load quicktimes...

    I finally got around to giving MetaFuze a whirl for the first time. I'm on a mac so I'm using it with an emulator via wine and I got it to open and run successfully, but when I direct it to a folder with quicktimes I see it scan and "recognize" the files while it scans but afterward it says at the bottom "0 groups found" and nothing is added to the list. Under File Types .MOV is selected and I've tried every possible variation in the options, read the manual, tried every codec flavor, ensured my paths had no illegal characters, watched tutorial videos and followed along step by step... but still nothing. However if I try a folder that has images (tif, png) it loads those just fine! Could this just be a fault in using it within an emulator on a mac? Has anyone gotten a wine-installed MetaFuze on the mac to work? That's my only guess as to what it could be, unless I'm missing some crucial step...

    MC 5.5.2 / MacPro 2 x 2.66 GHz Dual-Core Intel Xeon / 9 GB Ram / OS X 10.6.7 / Matrox MXO2 Mini / Euphonix MC Transport & MC Mix / Apple Cinema Display... [view my complete system specs]
  • Sat, May 12 2012 8:50 AM In reply to

    Re: MetaFuze will not load quicktimes...

    What type of Quicktimes are they? Which codec? Can you upload a short test file? If so, I could check if they work on my PC.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Sat, May 12 2012 4:53 PM In reply to

    • jwing
    • Not Ranked
    • Joined on Mon, May 9 2011
    • Posts 41
    • Points 505

    Re: MetaFuze will not load quicktimes...

    I've tried ProRes, h264, DVCPRO, HDV, and a few others... For the project I'm working on coming up, a documentary with multiple formats including HDV, h264, and DV, I'll upload a folder of a few short b-roll clips that simply won't load for me. These clips are HDV 1080i60.

    http://www.jonathanwing.com/uploads/metafuze-test.zip (3 of the smallest files in that res I could find... let me know when you've downloaded it so I can delete)

    Thanks for testing for me!

    MC 5.5.2 / MacPro 2 x 2.66 GHz Dual-Core Intel Xeon / 9 GB Ram / OS X 10.6.7 / Matrox MXO2 Mini / Euphonix MC Transport & MC Mix / Apple Cinema Display... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller