Latest post Sat, Sep 22 2012 5:59 AM by gstrudler. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Aug 17 2012 3:18 PM

    • gstrudler
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Portland, OR
    • Posts 27
    • Points 375

    Error [0] - Unable to preload audio on AMA linked AVCHD

    Just started getting this error yesterday and haven't seen it before.

    Error report for MC 6 on Mac

    Upgraded to MC 6.0.3 yesterday, running on OS X 10.7.4. I saw some people have had this issue on the PC side as well (http://community.avid.com/forums/p/103405/597140.aspx#597140). The sequence is 1920x1080, 24p. There are two streams of linked AVCHD files with audio (one is 24p, the other is 1080i at 29.97), plus 4 tracks of linked .WAV audio files. The error is time dependent on the timeline and not linked to a specific file as I can tell. Meaning, if I start playing at TC 00:44:00:00 I get the error, but if I back up to TC 00:42:00:00 it will play all the way through. There are no edit points between the two timecode areas. I tried inserting an edit point in the audio tracks in case it was attempting some kind of buffer to the beginning of the file, but that didn't work either. Thoughts?

    MacOS 10.13, Media Composer 2018, Pro Tools 2018, 12-core Ivy Bridge Mac Pro, dual AMD D700, 64GB RAM, SSD system drive, 2-drive RAID 0 media drive, Nitris... [view my complete system specs]
    Filed under: , ,
  • Fri, Aug 17 2012 3:33 PM In reply to

    • gstrudler
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Portland, OR
    • Posts 27
    • Points 375

    Re: Error [0] - Unable to preload audio on AMA linked AVCHD

    Update: it appears to only be a particular section of the timeline, not the rest of it. After moving a couple minutes ahead it plays back fine, but there is a section of several minutes that always produces the above error. There are no audio edits (all continuous files) throughout the bad section.

    MacOS 10.13, Media Composer 2018, Pro Tools 2018, 12-core Ivy Bridge Mac Pro, dual AMD D700, 64GB RAM, SSD system drive, 2-drive RAID 0 media drive, Nitris... [view my complete system specs]
  • Fri, Aug 17 2012 3:33 PM In reply to

    • josh calvi
    • Not Ranked
    • Joined on Mon, Apr 12 2010
    • burlington, MA
    • Posts 49
    • Points 695
    • Avid Employee

    Re: Error [0] - Unable to preload audio on AMA linked AVCHD

    Make sure you are using the right MXF plugin, the version bumped from 1.5 to 1.6. 

    Josh Calvi | Senior Software Test Engineer | P&S Creative Professional [view my complete system specs]
  • Tue, Aug 21 2012 2:27 AM In reply to

    • gstrudler
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Portland, OR
    • Posts 27
    • Points 375

    Re: Error [0] - Unable to preload audio on AMA linked AVCHD

    Updated to the current MXF plug (thanks for the suggestion), but still have the same symptoms.

    MacOS 10.13, Media Composer 2018, Pro Tools 2018, 12-core Ivy Bridge Mac Pro, dual AMD D700, 64GB RAM, SSD system drive, 2-drive RAID 0 media drive, Nitris... [view my complete system specs]
  • Sat, Sep 22 2012 5:59 AM In reply to

    • gstrudler
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Portland, OR
    • Posts 27
    • Points 375

    Re: Error [0] - Unable to preload audio on AMA linked AVCHD

    Think I figured out what was happening in my case. I was using a mixed format timeline (project was in 1080/24P) and I had audio and video that was both 1080/24p and 1080/60i from the cameras. I'm guessing the preload buffer must have to do with the conversion it has to do on the fly to match the sources for playout. As soon as I deleted the audio from the 60i camera (29.97 audio format basically in a 24fps project), the error went away where it used to be present. The lag on playback from the time I hit the spacebar was also noticeably reduced. Fortunately I didn't end up needing that audio, but if I did, it looks like the best solution will be to get a rough cut in the timeline then export and re-import the audio so it is in a native format.

    MacOS 10.13, Media Composer 2018, Pro Tools 2018, 12-core Ivy Bridge Mac Pro, dual AMD D700, 64GB RAM, SSD system drive, 2-drive RAID 0 media drive, Nitris... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller