Latest post Sat, Oct 13 2012 5:34 PM by Allan. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, Sep 7 2012 7:14 PM

    • jogotron
    • Not Ranked
    • Joined on Fri, Aug 29 2008
    • Los Angeles
    • Posts 51
    • Points 760

    media composer 6 and 6.5 - stability with the isis

    Hi all, 

    Just curious about peoples experiences with mc 6 and mc6.5 with the isis. I've talked to quite a few techs who advocate sticking with 5.5 when using isis, but I'd love to hear if anybody is happy with 6 on isis. 

    Currently we are 5.5.3.4 with isis, all of our edit systems are macs in 32 bit mode. and we are running fairly stable. We ran into attic issues with 5.5.3.2 - but the upgrade to 5.5.3.4 fixed that. 

    I'd love to hear any issues people have encountered with isis and MC6, and if 6.5 addresses these.

    Thanks!

    HOME - MACBOOK PRO - 10.9.5 - 2.3 core i7, 16 GB ram. Media Composer 8, pro tools 11 WORK - Avid Isis 5000, MacPro 5,1 6-core Xeon, 16 GB ram, Avid... [view my complete system specs]
  • Sun, Sep 9 2012 6:21 AM In reply to

    • Reanimated
    • Top 500 Contributor
    • Joined on Mon, Jan 16 2006
    • Stockholm, Sweden
    • Posts 302
    • Points 3,445

    Re: media composer 6 and 6.5 - stability with the isis

    I have been using MC6 and Symphony 6 on isis since it was relesed... and I haven't had any problems with the stability

    haven't tried 6,5 with isis yet, but will in a few weeks

     

    Henrik

    Win8 64bit, SSD systemdrives - MC 8 + Symphony option, Nitris DX, i7 3930K (GA-X79-UD7), 16GB, Quadro 2000 - Symphony 6.0.3, DeckLink Studio, HP Z400... [view my complete system specs]
  • Wed, Sep 12 2012 5:55 PM In reply to

    • jdw
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 363
    • Points 4,435

    Re: media composer 6 and 6.5 - stability with the isis

    We are running MC 6.0.3 with ISIS 7000 Client Manager v4 and seem to be pretty stable.  We have been running into corrupt bin issues, but don't know what the cause is yet.  We usually have to move clips into a new bin to continue working.  Deleting Attic files still crop up and cause the Attic to blowup in size. 

    One of our main issues is latency while working in the timeline.  When users are working quickly, commands stack up and the Avid can't handle all the input.  I believe this is a MC6 issue not related to ISIS...but if anyone else is seeing this, please let me know!

    MC 2018.9 OS 10.13.6 ISIS 7000 (2018.6.1) [view my complete system specs]
  • Fri, Sep 14 2012 10:29 PM In reply to

    Re: media composer 6 and 6.5 - stability with the isis

    jdw:

    We are running MC 6.0.3 with ISIS 7000 Client Manager v4 and seem to be pretty stable.  We have been running into corrupt bin issues, but don't know what the cause is yet.  We usually have to move clips into a new bin to continue working.  Deleting Attic files still crop up and cause the Attic to blowup in size. 

    One of our main issues is latency while working in the timeline.  When users are working quickly, commands stack up and the Avid can't handle all the input.  I believe this is a MC6 issue not related to ISIS...but if anyone else is seeing this, please let me know!

    Check those corrupted bins for a blank space at the end of the name.  if it has a blank space, remove it.

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Sat, Sep 15 2012 8:48 AM In reply to

    Re: media composer 6 and 6.5 - stability with the isis

    "... quite a few techs who advocate sticking with 5.5 ..."

    Can you provide specifics?  I have 2 x 6.0 and 1 x 6.5 on ISIS with no issues.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Fri, Oct 12 2012 8:19 PM In reply to

    • souzpalooz
    • Not Ranked
    • Joined on Sun, Jun 3 2012
    • Posts 6
    • Points 105

    Re: media composer 6 and 6.5 - stability with the isis

    jdw:

    One of our main issues is latency while working in the timeline.  When users are working quickly, commands stack up and the Avid can't handle all the input.  I believe this is a MC6 issue not related to ISIS...but if anyone else is seeing this, please let me know!

    We have that issue as well. In the older version you would be able to adjust for the lag (a 10 key command) and the avid would eventually catch up. But with 6.0.3 it seems once you are 3 steps ahead of the lag it doesnt register the new commands, very annoying for our fast editors. I ran a test off local HD and still had this issue. Does anyone know if 6.5 does it better? Also each system crashes on average of 4 times a day with verious "spring buff errors" and random lock ups. I noticed that in the older versions it would be about 3 times a day, i dont know if this is a 6.0 issue or if its because of the macminis we are editing off of. Thanks guys!

  • Sat, Oct 13 2012 5:34 PM In reply to

    • Allan
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Denmark
    • Posts 291
    • Points 3,545

    Re: media composer 6 and 6.5 - stability with the isis

     

    MC 6.0.3 and ISIS seems to work ok for us. But we do have these error messages about every second hour: When we play source- or record monitor. And It happens for anny clip. 

     

    Exception: ADM_ARM_NOT_STOPPED

    ADirectSoundAudioDevRep:: initNotificationsForPlayback() iActivePlayBufferRef is set to NULL

    EXCEPTION: AMPI subsystem error, ErrorMessagesDSM future error from server e DSMEerror_Exception:Assertion in "\Source\SignalNets\ActualSignalNets\CMTHostSignalNet.cpp". line1215,ArmForProcessing startSample of 0 in AMPEngine cpp: 391

     

    And we dont have a cloue what its abaut. Could it be ISIS server?

    We are about to upgrade to MC 6.5, and holding our breath yo see if it helps.

     

    13 edit stations Educational MC 6.5.2 in use, MC 6.5.3 under reliability test, MC 7 under consideration workflow test, dongles with troubles, AVID ISIS... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller