Latest post Tue, Sep 25 2012 1:44 AM by Chepal. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Sep 24 2012 10:35 PM

    • janusz
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Paris
    • Posts 394
    • Points 4,535

    2:1 SD QT AMA consolidate - repeatable FATAL_ERROR

    I've some footage encoded with the 2:1i Avid SD codec, encapsulated in a Quicktime file.  If I do a "Link to AMA file" all is well.  But if I then consolidate and load the consolidated clip "FATAL_ERROR" appears and the following message in the console:

     

    JPEG:Codec Decode Error -1

    Decode frame failed.

    CChannel: error: CMError_Codec, function Execute, line 284, internal codec error string: JPEG Error: SOI not Found


    DecodeFrame error: JPEG Error: SOI not Found

    PlayerHostThread::CheckForExceptions: Exception: FATAL_ERROR

    Exception caught in APlayer::Play - Exception: FATAL_ERROR

     

     

    This is completely reproducable.  I've had the problem on 5.5.3.3, also on 5.5.3 on 6 different machines (teaching at a film school at the moment and all of my students had the problem!)

    Steps to reproduce:

    i) Using Quicktime 7, export some footage with the Avid Meridian Compressed codec, RGB levels, 2:1i PAL, Millions of colours (no + to avoid having Alpha which blocks the AMA import as native and forces sample mode)

    ii) Link to AMA volume in a 50i project (same behaviour seen on other project types).  Load the footage-> all is well.

    iii) Consolidate.

    iv) Load the consolidated footage to the source monitor and go to the start and end frames.

    -> Fatal error (or consistency check error then fatal error) appears and the source monitor stays black

    The only workaround I've found is to use the 1:1x codec which takes a lot of space; I need a high quality SD codec that takes less space than 1:1.  In V6 I could probably use Prores HQ, but I want to maintain media compatibilty with V5 and earlier, and maintain the transparency of a native codec that I can consolidate.

    Any ideas, workarounds, or otherwise can anyone else reproduce this so that it can be escalated as a bug ?  I have seen no mention in the readme files of subsequent releases that it has been fixed anywhere.

    Janusz

    MC 2018.12 / OS 10.12.6 + others elsewhere [view my complete system specs]
    Filed under: ,
  • Tue, Sep 25 2012 1:44 AM In reply to

    • Chepal
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • germany
    • Posts 537
    • Points 6,285

    Re: 2:1 SD QT AMA consolidate - repeatable FATAL_ERROR

    hi janusz,

    why not a straight import - it will be fast_import into a sd_25i_project.

    maybe not, if your colorspace is rgb?

    i have some meridien_2:1_clips on my scsi_raid, but can't check these at the moment - it's too late.

    che

    mac_mc_8, fibre, sata, scsi [view my complete system specs]

    peace from germany

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller