Latest post Tue, Feb 26 2013 5:53 PM by Mike Jeffs. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Feb 21 2013 7:44 PM

    • andysack
    • Not Ranked
    • Joined on Sun, Dec 4 2011
    • London
    • Posts 17
    • Points 215

    Avid MC 6.3 not relinking to Resolve renders

    I finished an edit using Avid MC 6.3 and graded on DaVinci Resolve. I rendered it out as DNxHD 185 into the AvidMediaFiles folder and exported an AFF.

    Everything worked as it should when I brought it back to the Avid but I had to do go back to Resolve and do some changes on 2 clips. I made the changes and rendered the two clips into the same folder and the filename was the same but when I go back to Avid the two files are offline and they won't relink using any configuration in the relink window.

    The same process relinks fine when using Final Cut Pro, just wanted to know if there was different process I need to know to relink Resolve renders.

    Thanks, Andy

     

    Mac Pro  2.26 Quad Core

    Avid Media Composer 6.0.3.3

    Blackmagic Decklink Extreme 3D

    Intel i7-6850k @ 3.60GHz, 32GB RAM, Nvidia GTX 1080, Windows 10 Pro [view my complete system specs]

    Andy Sackey / Editor

    andysackey.com

    Mac Pro 8 Core, 16GB RAM, Nvidia GTX 120 & 285

    Avid Media Composer 6

    Filed under: , ,
  • Fri, Feb 22 2013 1:28 AM In reply to

    Re: Avid MC 6.3 not relinking to Resolve renders

    Did you make another AFF for the 2 shot Resolve export and import that AAF into Avid?

    Another way would be to render from Resolve to a new "number only named' folder inside your media drives Mediafiles\MXF folder.

    Then use Media tool or drag that folders avid database inti a bin to get those two files into your project.  From there you can try a relink to selected files or just re edit those 2 shots into your timeline.

  • Fri, Feb 22 2013 1:52 PM In reply to

    • andysack
    • Not Ranked
    • Joined on Sun, Dec 4 2011
    • London
    • Posts 17
    • Points 215

    Re: Avid MC 6.3 not relinking to Resolve renders

    Thanks, the Media Tool method worked fine.

    Was hoping using the relink window would save me from having to insert the new renders into the timeline.

    Intel i7-6850k @ 3.60GHz, 32GB RAM, Nvidia GTX 1080, Windows 10 Pro [view my complete system specs]

    Andy Sackey / Editor

    andysackey.com

    Mac Pro 8 Core, 16GB RAM, Nvidia GTX 120 & 285

    Avid Media Composer 6

  • Mon, Feb 25 2013 4:01 PM In reply to

    Re: Avid MC 6.3 not relinking to Resolve renders

    Relink has been screwed up since Resolve 9 changed the way they name clips.  I hope Avid and BM can get this one straightened out.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Feb 26 2013 5:33 PM In reply to

    • Mike Jeffs
    • Not Ranked
    • Joined on Wed, Aug 3 2011
    • Rexburg Idaho
    • Posts 57
    • Points 790
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Avid MC 6.3 not relinking to Resolve renders

    here is our workflow using MC6.5 and Resolve 9

    What we have found works pretty well is after your grade is done in resovle. Export the avid round trip MXFs into a New numberd folder (usually we call it 5) in the avid media files. Then after avid as scanned and indexed the new folder and creates the Mdb file we create a new bin in avid called color corrected clips then we drag the Mdb file into the bin which cause the bin to populate will all of the clips in that folder number. we can then highlight all of the new color corrected clips and then right click the sequence and relink to selected clips

    We find that we get less errors and problems when it comes to applied avid effect that were added to the orginal sequence. there are quite a few avid FX that resovle can't figure out and usually causes problems when we try and bring back in a new AAF created by Resolve.

    if we need to make changes after a color render we usually whe just create antother new numbered folder in the media files have resolve export to that then bring in the new clips the same way and then again selcet the clips and relink to sequence.

     

    (6) Mac Pros 8 core 2.26 GHz 12GB ram Blackmagic MultiBridge IO MC 7 [view my complete system specs]

    Video Production coordinator

    AV Productions

    Brigham Young University Idaho.

  • Tue, Feb 26 2013 5:38 PM In reply to

    Re: Avid MC 6.3 not relinking to Resolve renders

    Mike Jeffs:
    we can then highlight all of the new color corrected clips and then right click the sequence and relink to selected clips

    I have had zero luck doing this since they changed the naming convention.  Are you sure there's no other trick to this step?

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Feb 26 2013 5:53 PM In reply to

    • Mike Jeffs
    • Not Ranked
    • Joined on Wed, Aug 3 2011
    • Rexburg Idaho
    • Posts 57
    • Points 790
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Avid MC 6.3 not relinking to Resolve renders

    Yes i'm sorry i just confirmed with my colorguy here. He said you have to modifiy all of the orginal clips with a new tape name (if your working with clips that don't have one in the meta data to begin with)  and then all of the new clips the come from resolve with the same tape name.  he said that he just does this just before he relinks after he brings in the new rendered clips in.  Lastly he just leaves it the default tape name when you go in to the modfiy options.

    sorry i missed this curcial step. 

    (6) Mac Pros 8 core 2.26 GHz 12GB ram Blackmagic MultiBridge IO MC 7 [view my complete system specs]

    Video Production coordinator

    AV Productions

    Brigham Young University Idaho.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller