Latest post Sat, Mar 2 2013 2:16 PM by gorky. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Mar 2 2013 9:32 AM

    Dongle problems on Downgrade to 5.5.3

    I have a 6.5 license and a dongle that was "flashed" to 6.5 a few months back.  I was using 6.5 successfully on said dongle for a while.  I have started a job that is using 5.5.3 for other users so I have had to downgrade my MC to 5.5.3.  I uninstalled my 6.5 program and then installed 5.5.3

    Upon attempting to open MC 5.5.3, I am told that "software activation failed because your license is not valid..." when I try to activate the software.

    confused, I open Dongle Manager to see what my dongle says.  Well, it says there is no dongle found.  I saved my updater.avd file that was given to me upon my 6.5 purchase.  I try to update the dongle again and I get an error:  No dongle compatible with this update file found.  The dongle is glowing green and has not moved or changed since I was using it on 6.5 yesterday.  

    Ive done this before a hundred times when moving to shows that are using different software versions, and there are always hiccups, but I am usually able to figure them out with a little research, but today, I am truly stuck.

    What am I doing wrong?  How can I get 5.5.3 to work on my 6.5 flashed dongle?

    Thank you...

     

    NEW WRINKLE


    I uninstalled 5.5.3 and REinstalled 6.5.0 and the dongle was working once again no problem (except for those pesky AIR plugins, but thats easy).  I was able to open the Dongle Manager and see my dongle information and there was no problem at all.  
    So what is the reason I cannot get 5.5.3 to work on my 6.5 flashed dongle???

    could really use the help.  thank you 

    Filed under: ,
  • Sat, Mar 2 2013 11:04 AM In reply to

    Re: Dongle problems on Downgrade to 5.5.3

    Is your OS compatibnle with both 5.5.x and 6.5.x?  Meanhwile, the MC installer also installs the PACE driver for the dongle.  5.5.x and 6.5.x have different drivers, and it sounds like the 5.5.x version isn't compatoble with your OS.  After installing 5.5.x, try running the 6.5.x installer and selecting only the PACE Drivers.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Sat, Mar 2 2013 2:16 PM In reply to

    • gorky
    • Not Ranked
    • Joined on Wed, Nov 16 2005
    • Posts 140
    • Points 1,725

    Re: Dongle problems on Downgrade to 5.5.3

    If you want use dongle in Avid 5.5 than restart Mac OS in 32 bit mode. 

    MacBook Pro (Retina, 15-inch, Mid 2014), 2,8 GHz Intel Core i7, NVIDIA GeForce GT 750M 2048 MB, OSX 10.11.6 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller