Latest post Fri, Mar 8 2013 5:58 PM by David Yardley. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Mar 8 2013 5:43 PM

    Calibration Discrepencies

    Hi -

    I'm running Avid MC 6.0.3 with the Nitris and I have a question about calibration.  I've had my Panasonic BT-LH1760 calibrated with a OTC 1000 CP Analyzer and an Avenue TSG 7400 test pattern generator to Rec709.  I've had the calibrator give me some of the test patterns from his test pattern generator (jpegs) but when I import those into Avid, the pattern is not accurate on the broadcast monitor, or would give the appearance that the monitor is not properly calibrated.  

     

    I've made sure that when I import the test pattern my image options are set to 601/709.  Is there something I'm missing here?  What is Avid doing to the footage upon import that would make the test pattern inaccurate on the monitor and how do I take this into account when color correcting?  

     

    Thanks for your help in advance!

    -Kim

  • Fri, Mar 8 2013 5:53 PM In reply to

    Re: Calibration Discrepencies

    Are you sure the test patterns are in 601/709 they could be RGB?

    If you open them in Photoshop, what levels do you get for black and white?

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Fri, Mar 8 2013 5:58 PM In reply to

    Re: Calibration Discrepencies

    And/or have a look at the levels in the CC waveform monitor...

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona Lhi. MC 7.0.6 OS 10.9.5 Mac Pro 5.1 2x2.97 6-core 32GB ram Aja I/O express, Apple... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller