Latest post Mon, Mar 11 2013 1:19 PM by Pat Horridge. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Mar 11 2013 1:40 AM

    • Josh Short
    • Not Ranked
    • Joined on Fri, May 13 2011
    • Washington, DC / Northern Virginia
    • Posts 46
    • Points 590

    Dongle can't be read on iMac

    Just bought a brand new iMac for home editing. 10.8.2 OS. I have my work dongle (from my HP PC) and I can't read it on my iMac. I'm in 64-bit mode and I read that the dongle for the version I have, 5.0.3 needs to be read in 32-bit mode. However, Apple OS Mountain Lion cannot be booted in 32-bit mode. It's 64-bit only!

    So I'm kinda stuck. Any ideas or suggestions?

    MC 8.4.2, MacBook Pro with Retina, Thunderbolt display attached, Os X 10.10.1, 8 GB RAM, Intel HD Graphics 4000, QT 10.2, Media Storage - USB3.0 drives [view my complete system specs]
  • Mon, Mar 11 2013 12:10 PM In reply to

    Re: Dongle can't be read on iMac

    The problem is you are trying to run an old version of MC on a new mac and that's your issue.

    You can't load an older OS on the iMac (apple kindly prevent that) even if you upgrade MC to the latest version your work dongle won;t work as it's for V5.5

    So you eitehr need to upgrade the work dongle to V6 or higher (which will still work on the work V5.5 systems) and then install V6 on you imac to match.

    Or find an old iMac that will run an older OS as supported by V5.5 MC.

    The only other route would be to abandon the dongle and transfer to software license activation but that makes moving around machines more complex and that still won;t help with the fact your trying to run MC5.5 on an unspported OS (for that version)

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Mon, Mar 11 2013 12:31 PM In reply to

    • Josh Short
    • Not Ranked
    • Joined on Fri, May 13 2011
    • Washington, DC / Northern Virginia
    • Posts 46
    • Points 590

    Re: Dongle can't be read on iMac

    Thanks, Pat. I understand what you're saying. However this is my work license and they won't be upgrading to V6 anytime soon.

    Is it possible to use my current V5 dongle in Windows 7 Pro on my iMac? I'm not too worried about performance or playback issues. I'll be doing offline editing mostly.

    MC 8.4.2, MacBook Pro with Retina, Thunderbolt display attached, Os X 10.10.1, 8 GB RAM, Intel HD Graphics 4000, QT 10.2, Media Storage - USB3.0 drives [view my complete system specs]
  • Mon, Mar 11 2013 1:04 PM In reply to

    Re: Dongle can't be read on iMac

    Dongles are platform independent.  They work on both PC and Mac.

    As long as v5 works with Windows 7, you would be able to use the dongle.  Check the system requirements just to be sure.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Mar 11 2013 1:19 PM In reply to

    Re: Dongle can't be read on iMac

    Version 5 does work with windows 7.

    So that should work.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller