Latest post Sun, Apr 21 2013 12:38 AM by jeryan. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Apr 16 2013 7:39 PM

    • dgorack
    • Not Ranked
    • Joined on Tue, Apr 16 2013
    • Posts 3
    • Points 45

    Nitris signal black and white / breakout box weird electrical issue

    Hi,

    Our Symphony started displaying the timeline on the client monitor in black and white, the timeline is in color within the Symphony application.

    When restarting the computer and the breakout box, I pushed the on button at the front of the Nitris HD box and the light started flashing amber rapidly with what seemed like electrical spark sounds (no actual sparks).

    Has anyone seen this issue and what course of action did you take to resolve it?

  • Tue, Apr 16 2013 8:17 PM In reply to

    • Brickwad
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Simsbury, CT
    • Posts 950
    • Points 11,625

    Re: Nitris signal black and white / breakout box weird electrical issue

    I was told to never, EVER touch that button.  I hope you didn't fry your box . . .

    1 MC4 Nitris DX on 12 core 2.66 mac pro 6 Gigs of Ram, 2 Symphony Nitris DX on eight core mac pro with 12 gig ram, 3 MC7 on Mac Pro, IMAC, and Macbook... [view my complete system specs]

    WWLD?

  • Tue, Apr 16 2013 9:52 PM In reply to

    Re: Nitris signal black and white / breakout box weird electrical issue

    the proper way to power down a Nitris DX is to shut down the computer.  you can then optionally pull the power plug.

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Tue, Apr 16 2013 11:17 PM In reply to

    • dgorack
    • Not Ranked
    • Joined on Tue, Apr 16 2013
    • Posts 3
    • Points 45

    Re: Nitris signal black and white / breakout box weird electrical issue

    After using this box for years, I never heard of not using the on/off button at the front.

    I did shutdown the computer first. The breakout box is on and working but I still have the issue with the black & white picture. Any ideas on this?

  • Wed, Apr 17 2013 12:13 AM In reply to

    Re: Nitris signal black and white / breakout box weird electrical issue

    how are you monitoring?  if it is RGB, then perhaps some cables got loose.

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Wed, Apr 17 2013 12:32 AM In reply to

    • dgorack
    • Not Ranked
    • Joined on Tue, Apr 16 2013
    • Posts 3
    • Points 45

    Re: Nitris signal black and white / breakout box weird electrical issue

    HD SDI out.

    Replaced the cable end and it's working correctly now. Thanks for your help.

    At least I learned not to use the power button on the front of the breakout boxes. ;)

  • Sun, Apr 21 2013 12:38 AM In reply to

    • jeryan
    • Not Ranked
    • Joined on Tue, Sep 5 2006
    • Posts 16
    • Points 160
    • Avid Employee

    Re: Nitris signal black and white / breakout box weird electrical issue

    It really shouldn't have a button.

    The danger in turning it off with the button is crashing your computer.  The DX boxes are on the PCI bus, so turning one off is like opening the case and pulling out, say, the video card. Blue screen is a very likely outcome.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller