Latest post Wed, May 15 2013 7:26 PM by mjolnarn. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Wed, May 15 2013 4:42 PM

    • nwnatale
    • Not Ranked
    • Joined on Thu, Jan 26 2012
    • Posts 39
    • Points 490

    HDV Import - No video only audio

    Hello, I am working on a long format project where we have a large archive of footage, 16mm, dvcam, beta, hdv, dv, digitial. Previously we have worked in FCP and all of the tape footage was captured using FCP. I have been successful using Automatic Duck bringing in certain tapes however the HDV footage is becoming a huge issue.

    Summary of problem, I've tried both bringing the footage into Avid on dual systems with FCP and Avid and strictly Avid systems, so I know its not a missing codec or MC version problem. When I import the HDV clips there is only a Black Video image and the audio comes in. On the systems with FCP I can AMA link to the HDV clips and I get a green video image and the audio comes in.

    Recapturing the tapes is not a likely solution as they are almost 20 years old at this point and there is roughly 50 hours of footage. One solution I have found is to go back to FCP land and convert all the clips to Proress using compressor. This also Sucks!

    Any ideas? Solutions? What's going on with HDV and Media Composer? Sleep

    Macbook Pro OSX 10.7.3 2.4 GHz Intel Core i7 8 GB RAM MacPro Westmere 2.4 Eight Core 24 GB RAM OS Mountain Lion [view my complete system specs]
  • Wed, May 15 2013 4:59 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: HDV Import - No video only audio

    From memory HD files with non square pixels are problematic to ama link into Avid so that might exclude that workflow.

    Does the files plays well in Quicktime Pro, if so just export out to an Avid codec for ama link or fast import.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, May 15 2013 5:56 PM In reply to

    • nwnatale
    • Not Ranked
    • Joined on Thu, Jan 26 2012
    • Posts 39
    • Points 490

    Re: HDV Import - No video only audio

    Yes files play fine in Quicktime. I've tried converting to an Avid Codec and I still only get no video only audio. Proress seems to be the only thing that works. Since there are hundreds of logged clips I need something that can do batch processing like Compressor, Mpeg Streamclip...

    Macbook Pro OSX 10.7.3 2.4 GHz Intel Core i7 8 GB RAM MacPro Westmere 2.4 Eight Core 24 GB RAM OS Mountain Lion [view my complete system specs]
  • Wed, May 15 2013 6:07 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: HDV Import - No video only audio

    Are you saying that the files plays well in QT Pro but are black after an export to an Avid codec.

    What version of Avid are you using.

    Do you have a file to share, you can pm me if you want to keep it off board.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, May 15 2013 6:10 PM In reply to

    • Az Kola
    • Top 500 Contributor
    • Joined on Wed, Nov 16 2011
    • London, UK
    • Posts 275
    • Points 3,260

    Re: HDV Import - No video only audio

    Have had same issues with HDV codec and I had to convert the files to ProRes. This HDV codec is simply a pain to work with. Good luck hope someone else has a solution for you
    http://www.flickr.com/photos/azemkola [view my complete system specs]
  • Wed, May 15 2013 6:22 PM In reply to

    • nwnatale
    • Not Ranked
    • Joined on Thu, Jan 26 2012
    • Posts 39
    • Points 490

    Re: HDV Import - No video only audio

    The files will play fine again in QT after exporting them to Avid Codec however when they are then brought into Avid for editing they are black.

    I have tried on MC 6.5.0 , 6.5.2, 6.5.2.1

    There's a clip here.

    https://www.wetransfer.com/downloads/3733fd2ca6fe3585315a57810093a65a20130515182004/20e06b

    Macbook Pro OSX 10.7.3 2.4 GHz Intel Core i7 8 GB RAM MacPro Westmere 2.4 Eight Core 24 GB RAM OS Mountain Lion [view my complete system specs]
  • Wed, May 15 2013 6:41 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: HDV Import - No video only audio

    Thanks, I have it.

    HDV 23.976 isn´t HDV standard, that might be the problem.

    I would set up a watchfolder workflow in Squeeze converting it to HD full raster, an Avid DNx codec or mxf if you have / buy that option and the same framerate.

     

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, May 15 2013 6:43 PM In reply to

    Re: HDV Import - No video only audio

    I grabbed the file as well.  There is an obvious cut in the middle of it...not sure if that is your problem.

    The first half of the clip comes in green (with the girl at the tree).  Second half where it cuts to the cameraman is fine.  Is this some sort of spanned clip?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, May 15 2013 6:57 PM In reply to

    • nwnatale
    • Not Ranked
    • Joined on Thu, Jan 26 2012
    • Posts 39
    • Points 490

    Re: HDV Import - No video only audio

    I just noticed that too.. This is just two of the smaller clips I grabbed from the Archive. I will now have to go back and look at some of the larger clips.

    As per the response above 23.98 not bring HDV standared, I belive that this is also largly contributing to the problem. Some of the other HDV footage that is 29.97 is coming in fine. The problem is that when the tapes were logged and captured years ago they were broken up into 100's of small clips per tape. So there actually may be duplicate header and footer in between each clips. And I assume in this particular clip I uploaded there is some kind of timecode issue?

    Macbook Pro OSX 10.7.3 2.4 GHz Intel Core i7 8 GB RAM MacPro Westmere 2.4 Eight Core 24 GB RAM OS Mountain Lion [view my complete system specs]
  • Wed, May 15 2013 7:26 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: HDV Import - No video only audio

    I think I have a workflow for you.

    Dnx mov didn´t work well for me but OP atom did, I am using Squeeze 9 Pro but this might work also with older Squeeze versions, not sure, you need the OP atom add anyhow.

    You want to use 1920 x 1080 and unconstrained in Squeeze.

    I just used DNx 36 as Avid codec, maybe you want a better codec.

    Should be possible to setup a watchfolder / batch workflow.

    Begin with opening up all these clips in a 23.976 project and then use " open bin " in your 29,97 project to use Avid mix & match to add correct motion adapters.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller