Latest post Mon, May 5 2014 3:31 PM by icemanxts. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Jul 12 2013 7:40 PM

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    STD Exception / Segmentation Fault

    My company has about a dozen editors who all get the same two errors randomly while exporting:

     

    1. "Exception: std::exception, what: "Segmentation fault" in thread "Adopted Thread""

    (Aside from exporting, sometimes our Source Monitor goes black and says "std :: exception" as well.)

     

    2. "errcode: Exception: Movie export from procedures FAILED!, errcod: 4294967247"

     

    I've noticed another post on the forum related to this from several months back, it still hasn't been solved. Just trying to bring this back to peoples' attention because it is frustrating and has been occuring for months.

    The only solution is to quit Media Composer and start it up again. Has anyone encountered and solved this?

    Thanks.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
  • Wed, Oct 30 2013 5:52 PM In reply to

    • Doug@Stun
    • Not Ranked
    • Joined on Tue, Jun 10 2008
    • Los Angeles
    • Posts 37
    • Points 520

    Re: STD Exception / Segmentation Fault

    We're getting the same problem since we upgraded to 6.5.  We have 14 systems and it's doing it on all of them.  My IT guys think it has something to do with conflicting codecs.  We're going to try emptying all the QT codecs and putting them back in one at a time until we find the troublesome one.

    Anyone from Avid want to chime in?

    I'll post if it works.

     

    Doug

    17-Nitris DX Media Composers 8.4 - 4 3.5GHz 6-Core Intel Xeon Trashcans, 13 Harpertown MacPro 3.2Ghz 8-Core Intel Xeon Cheesegraters, Mac OS10 v10.12,... [view my complete system specs]
  • Mon, Apr 28 2014 12:26 PM In reply to

    • Trash-TV
    • Not Ranked
    • Joined on Wed, May 15 2013
    • Posts 7
    • Points 105

    Re: STD Exception / Segmentation Fault

    Hello all,

    are you still suffering from this problem? Has anybody solved it, yet?

    I am working with MC 7.0.3 on 10.9.2 (no problms) but this:

    Exception: std::exception, what "segmentation fault" in thread "Adopted Thread", at adress 0x0

    Most sequences are nicely exporting to XDCAM
    but one sequence will not render (just stops without notification)
    and this sequence will not export to XDCAM.

     

    Best regars
    Violet

     

     

  • Mon, May 5 2014 3:31 PM In reply to

    • icemanxts
    • Not Ranked
    • Joined on Thu, Mar 29 2007
    • New York
    • Posts 58
    • Points 845

    Re: STD Exception / Segmentation Fault

    MC 7.0.3 has significantly lessoned the STD Exception errors but created a few new bugs with all the editors here:

    1. The Zoom In / Out slider does not zoom out all the way when you move it left. I've created a seperate forum post about this.

    2. After clicking "Export" the new window takes awhile to launch. About 15 seconds and crashes many times.

    This is on MC7.0.3 on 10.9.2 as well.

    MacPro 2 x 2.66 GHz | 8GB RAM | Mac OS 10.9.5 | Media Composer 8.0.0 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller