Latest post Mon, Nov 4 2013 8:00 PM by Victor Adorna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Aug 11 2013 8:38 PM

    • Treyu591
    • Not Ranked
    • Joined on Mon, Oct 12 2009
    • Posts 24
    • Points 400

    Error Canon 5D Mark III con AMA MC 5.5.2

    Saludos. Os cuento el problema que tengo.

    Estoy trabajando con material de una 7D y una 5D.

    Es la 5D mark III (creo que la manera de nombrar a los clips a cambiado respecto a la Mark II, no?)

    Cuando trabajo con material de canon, suelo ingestar los archivos via AMA para luego hacer un TRASCODE a baja (DNXHD 36 o PAL 14:1) y trabajar cómodo con mi ordenador de 4gb de RAM y tambien ocupar poco espacio en el disco duro. Paara hacer el consolidado casi siempre hago un relink a AMA de la secuencia final o bien lo paso a AE con un aaf para hacer efectos y consolidar ahi.

    El problema con los archivos de la Mark III comienza cuando ingensto la AMA. En un principio se importa todo bien. Los archivos se reproducen correctamente. Pero en el momento en el que intento hacer el TRASCODE me salta un mensaje de error:

    "Range specified for Dup is outside range of component"

    Buscando en internet descubrí que si hago "Relink via AMA" de los clips, finalmente me deja trascodificar.

    Lo extraño es que los nuevos clips relinkados tienen el primer fotograma en negro. También la media trascodificada.

    Esto me acarrea un montón de quebraderos de cabeza cuando intento hacer cualquier cosa como importar AAFs de secuencias que he sacado por ejemplo de Plural Eyes o de un final cut. Porque los archivos a los que hacen referencia esos AAFs no son los mismos que los míos, esos con un frame de negro al inicio.

    Voy a tener que utilizar un disco y trabajar online importando de la manera clásica los archivos a DNXHD 185. y no utilizar los H264 de nuevo para consolidar... Pero es una incomodidad que nunca me había surgido.

    A alguien más le ha ocurrido algo asi?

  • Mon, Nov 4 2013 8:00 PM In reply to

    • Victor Adorna
    • Not Ranked
    • Joined on Fri, Jun 7 2013
    • Sevilla (Spain)
    • Posts 19
    • Points 240

    Re: Error Canon 5D Mark III con AMA MC 5.5.2

    Hola, buenas. No se cual es tu sistema, pero yo tuve un problema similar a la hora de trasnscodificar los archivos de canon 5d markiii. Despues de buscar por internet encontre la solucion a mis problemas, y era debido a una incompatibilidad entre el paquete de codecs "perian" instalado en mi mac y avid mediacomposer 6. Cuando desinstale el paquete de codec, todo volvió a la normalidad. Pruebalo y me dices.

     

     

    Un salu2!!

    Mackbook Pro 2011 2,2 i7 16GB OSX 10.9.4 with Avid Media Composer 8.1 MacPro 2009 2,99Mhz 16GB OSX 10.8.4 with Avid Media Composer 8.1 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller