Latest post Fri, Dec 2 2016 11:07 PM by Brian Berdan, ACE. 24 replies.
Page 1 of 2 (25 items) 1 2 Next >
Sort Posts: Previous Next
  • Thu, Nov 14 2013 3:44 PM

    • Vasja
    • Not Ranked
    • Joined on Mon, Jun 24 2013
    • Posts 17
    • Points 195

    full screen playback stop working mc 7

    Hello,

    Full screen playbeck in mc 7 doesnt work...It worked fine now it does not. When I drag the full screen playbac settings to my other monitor and i do what it says all the parameters go on 0...and it doesnt happen anything. when i try to do the settings again the window of the full screen playback settings positions it self left corner of the screen and it can not be moved and i see youst a part of it...I had no problem befour when i switched to full screen playback...in FCP it playes normaly...I closed and opend the mc7, I reseted the iMac and closed the second monitor Nec P232w and the same problem...I went in to my preferences to check and everything is o.k....What i dont understand is that it worked normaly now he just does not recognize or I dont know what...When the mc 7 starts he shows on other monitor some of the features like using the second moitor as mirror but that was also befour and than i just switched full screen playback on and it worked.

    Late 2012, iMac i7, 3,4 MHZ, 32 mb RAM, 1TB fusion drive, NVIDIA Geforce GTX680MX 2GB GDDR5, External disk G-RAID 4T Thunderbolt, picture control NEC... [view my complete system specs]
  • Thu, Nov 14 2013 6:38 PM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 478
    • Points 5,925
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: full screen playback stop working mc 7

    Have you updated the OS to Mavericks?

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Thu, Nov 14 2013 8:55 PM In reply to

    • Vasja
    • Not Ranked
    • Joined on Mon, Jun 24 2013
    • Posts 17
    • Points 195

    Re: full screen playback stop working mc 7

    It updated something some codec for raw material and safari...But if it is updated what then?

    Late 2012, iMac i7, 3,4 MHZ, 32 mb RAM, 1TB fusion drive, NVIDIA Geforce GTX680MX 2GB GDDR5, External disk G-RAID 4T Thunderbolt, picture control NEC... [view my complete system specs]
  • Thu, Nov 14 2013 9:22 PM In reply to

    Re: full screen playback stop working mc 7

    What OS are you using?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Nov 14 2013 9:37 PM In reply to

    • Vasja
    • Not Ranked
    • Joined on Mon, Jun 24 2013
    • Posts 17
    • Points 195

    Re: full screen playback stop working mc 7

    OS X 10.8.5

    Late 2012, iMac i7, 3,4 MHZ, 32 mb RAM, 1TB fusion drive, NVIDIA Geforce GTX680MX 2GB GDDR5, External disk G-RAID 4T Thunderbolt, picture control NEC... [view my complete system specs]
  • Fri, Nov 15 2013 8:30 AM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 478
    • Points 5,925
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: full screen playback stop working mc 7

    Ok, it's unlikely to be the OS then, and the minor software updates won't be a problem.

    Try this:

    In your Settings, take a note of how you have the Fullscreen Playback settings set, then close them, right-click, and choose Restore to  Default. Quit and restart the Media Composer. Then try to set up the Fullscreen Playback from scratch.

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Mon, Mar 24 2014 12:45 AM In reply to

    • anamorphic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 99
    • Points 1,255

    Re: full screen playback stop working mc 7

    Hi, I just upgraded from 5.5.5 to 7.0.3 and your hopeful solution did not work for me.

    I also get four "0" as position when I Select Monitor.

    I am on OS 10.8.5 as well.

    MacPro 2x2.4 GHz Quad-Core Intel Xeon / 64 Gig RAM / OS 10.11.6 / MC 2018.3, Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha [view my complete system specs]
  • Tue, Mar 25 2014 4:24 PM In reply to

    • Jim Gilson
    • Not Ranked
    • Joined on Fri, Aug 12 2011
    • Kennesaw, GA
    • Posts 79
    • Points 995

    Re: full screen playback stop working mc 7

    Dito,

     

    MC 8.4. Mac Pro 12 core, LG 31MU97 Yosemite 10.10.5 on both X58A UD3R FF, K-5000, i7 970, 24g ram, USB3, SATA 6g. MC 8.4, OCZ 512 system drive,... [view my complete system specs]

    "It's ok.  They're speaking Chinese."  Firesign Theatre

  • Wed, Mar 26 2014 10:14 AM In reply to

    • stefen
    • Not Ranked
    • Joined on Wed, Mar 26 2014
    • Posts 1
    • Points 25

    Re: full screen playback stop working mc 7

    I have the same problem. Full screen playback => select Monitor => 0,0,0,0

    MC 7.0.3 OSX 10.8.5

  • Thu, Mar 27 2014 1:42 AM In reply to

    • Jim Gilson
    • Not Ranked
    • Joined on Fri, Aug 12 2011
    • Kennesaw, GA
    • Posts 79
    • Points 995

    Re: full screen playback stop working mc 7

    NVIDIA tech support suggested I udate to 10.9.2 and install the new NVIDIA Web and CUDA drivers...3rd, HDMI monitor working perfectly in FullScreenPlayback.

    MC 8.4. Mac Pro 12 core, LG 31MU97 Yosemite 10.10.5 on both X58A UD3R FF, K-5000, i7 970, 24g ram, USB3, SATA 6g. MC 8.4, OCZ 512 system drive,... [view my complete system specs]

    "It's ok.  They're speaking Chinese."  Firesign Theatre

  • Thu, Mar 27 2014 5:19 AM In reply to

    • anamorphic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 99
    • Points 1,255

    Re: full screen playback stop working mc 7

    I'm on a mid 2010 Mac Pro so my graphics cards are three ATI Radeon 5770.  It appears there are no new Mac drivers for these monitors.  But I was able to use my big screen with v5.5.5 just three days ago, so I don't think it's the drivers.

    But thanks for the suggestion!

    MacPro 2x2.4 GHz Quad-Core Intel Xeon / 64 Gig RAM / OS 10.11.6 / MC 2018.3, Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha [view my complete system specs]
  • Thu, Mar 27 2014 7:45 AM In reply to

    • Vasja
    • Not Ranked
    • Joined on Mon, Jun 24 2013
    • Posts 17
    • Points 195

    Re: full screen playback stop working mc 7

    Hello,

     

    I did find the solution and it is tricky and I dont know if it will work for all.

    I transfered all my mc 7 composer windows to the second monitor and than clicked ful play back. Then I closed the mc7 and reopend it and rearanged the composer windows to the intended monitor and hit full screenplayback and he rememberd the settings and I could use normaly the secodnd monitor as intended. I have to say i never befour had simular problems like this it has repaire it self with up dates. Operational system can couse the problem.

    See also in the setting after updateing what did he do under monitor settings. It is nice that you use standard monitor intended for this kind of monitoring of your work...that the industry support, brodcast monitors are expensive. I use Nec monitor and they are strong in updating their drivers or telling others to integrate the drivers in to up dates.

    Vasja

    Late 2012, iMac i7, 3,4 MHZ, 32 mb RAM, 1TB fusion drive, NVIDIA Geforce GTX680MX 2GB GDDR5, External disk G-RAID 4T Thunderbolt, picture control NEC... [view my complete system specs]
  • Tue, May 6 2014 1:11 PM In reply to

    • Rignold
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cape Town
    • Posts 128
    • Points 1,740

    Re: full screen playback stop working mc 7

    stefen:

    I have the same problem. Full screen playback => select Monitor => 0,0,0,0

    MC 7.0.3 OSX 10.8.5

    Ditto for me. This has been a problem for me on my MBP Retina from MC 6.0 onwards. I'm now on MC 7 and the problem persists.

    System 1: MacBook Pro Retina.(Late 2012) 1 gig GFX, 8gig ram. OSX 10.10, MC 7.0.6 System 2: Apple iMac 27" Retina 5K Display Core i5 3.5GHz / 8GB... [view my complete system specs]

    Before you judge a man walk a mile in his shoes. After that who cares, you're a mile away and you've got his shoes.

  • Tue, May 6 2014 4:11 PM In reply to

    Re: full screen playback stop working mc 7

    I ran into the same thing at one point. I'm pretty sure what I did was unplug my 3 monitors (except the one I wanted FSP on) and start Avid up with just that one. Then I set full screen playback to that monitor. Then plug in other monitors and restart Avid. Should stick. I could be misremembering...

  • Sat, May 10 2014 6:14 PM In reply to

    • Rignold
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cape Town
    • Posts 128
    • Points 1,740

    Re: full screen playback stop working mc 7

    avidly confused:

    I ran into the same thing at one point. I'm pretty sure what I did was unplug my 3 monitors (except the one I wanted FSP on) and start Avid up with just that one. Then I set full screen playback to that monitor. Then plug in other monitors and restart Avid. Should stick. I could be misremembering...

    I've tried everything. It worked once when I had 3 monitors running but not with a 2nd monitor on the HDMI output. There have been many posts regarding this issue and AVID have had no real answer. It's just poor repsponse from AVID. 

    System 1: MacBook Pro Retina.(Late 2012) 1 gig GFX, 8gig ram. OSX 10.10, MC 7.0.6 System 2: Apple iMac 27" Retina 5K Display Core i5 3.5GHz / 8GB... [view my complete system specs]

    Before you judge a man walk a mile in his shoes. After that who cares, you're a mile away and you've got his shoes.

Page 1 of 2 (25 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller