Latest post Thu, Apr 24 2014 6:20 AM by Clove. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jan 9 2014 12:16 AM

    MBOX MINI NOT CONNECTING.........HELP HELP HELP HELP!!

    Locked Contact

    Hello everyone, i am a new pro tools user, when i first bought my pro tools express i installed it and imediatelly it didnt work, the drivers were installed etc. I had to call avid and get them to help me as i didnt know what to do. What it was doing was, it wasnt recognizing my mbox, or it was saying please connect hardware and continue. 

     

    The support worker went through and changed a bunch of settings and then updated my driver and reinstalled it, it still wasnt working. So after that he did something with my usb connectors and it it finally recognized my hardware and worked. 

     

    I used it for 6 months, and one day it just didnt work. It is doing the exact same thing. It is not recognizing my hardware. CAN SOMEONE HELP??? I've done everything, uninstalled and re-installed my drivers, i also have friends who use pro tools every day and have no idea what to do, 

     

    CAN YOU HELP ME?

  • Thu, Jan 9 2014 12:25 AM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,458
    • Points 221,360
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MBOX MINI NOT CONNECTING.........HELP HELP HELP HELP!!

    Locked Contact

    You can find the Pro-Tools Community HERE

    Repost your question there and you should get answers

    Regards

    Douglas

    PS, This here is the Video Community

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Apr 24 2014 6:20 AM In reply to

    • Clove
    • Not Ranked
    • Joined on Thu, Apr 24 2014
    • Posts 3
    • Points 15

    Re: MBOX MINI NOT CONNECTING.........HELP HELP HELP HELP!!

    Locked Contact

    This info might help.  I have a mbox mini 2 3rd generation. Had the same problems. Unable to locate hardware etc. I have windows 7.  Important steps.  Unplug usb from computer. turn off computer.  Turn on computer. In back of mbox on the left side of mbox press the two buttons on left in, third button should be out. (front of mbox should be facing you). next turn both gain buttons all the way up. mix button on p/b. volume knob should be on a level where you can hear. Plug in usb cable to mbox. hardware should find its way to correct location in device manager. This should solve playback problems as well as unable to locate hardware problems. If you get a "unknown device" message press the two buttons on back left of mbox out. button on the right should be out as well. keep in mind mbox should be facing you, so you'll have to reach behind the mbox. For recording, press second button in back of mbox on left out(middle button), turn mix button to input. Peace

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller