Latest post Mon, Mar 31 2014 8:07 PM by AndrewAction. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Mar 31 2014 6:34 PM

    • Drew Layman
    • Not Ranked
    • Joined on Thu, Oct 17 2013
    • Lousiville KY
    • Posts 9
    • Points 105

    Distorted Audio after MC7 Startup

    I'm having an issue that is really annoying. When I start MC7 something happens with my audio to where it starts distorting through one speaker. Same speaker every time. I can have music playing through iTunes and then when i click my MC7 to open it, there is a point where while the startup slash screen is up and going the audio all of a sudden becomes distorted through one of my speakers.. the only way i can fix this is to restart my computer. 

     

    Any ideas.. any help? 

    Late 2013 Mac Pro Processor: 2.7 GHz 12-Core Intel Xeon E5 Memory: 32 GB 1867 MHz DDR3 ECC Graphics: AMD FirePro D500 3072 MB Software: OS X 10.9.2 Avid... [view my complete system specs]
    Filed under: , ,
  • Mon, Mar 31 2014 7:39 PM In reply to

    Re: Distorted Audio after MC7 Startup

    Do you have a third party IO for Avid.

    FWIW very occassionally here if my AJA Kona card does not start with Avid or quits when I am in Avid I get distorted sounds. Restarting the AJA software panel sorts it for me

  • Mon, Mar 31 2014 7:51 PM In reply to

    • Drew Layman
    • Not Ranked
    • Joined on Thu, Oct 17 2013
    • Lousiville KY
    • Posts 9
    • Points 105

    Re: Distorted Audio after MC7 Startup

    I have a blackmagic decklink 4k extreme running inside a sonnet external chassis which is connected through thunderbolt to my new mac pro. Not sure if there is anything in that chain i can "restart"

    Late 2013 Mac Pro Processor: 2.7 GHz 12-Core Intel Xeon E5 Memory: 32 GB 1867 MHz DDR3 ECC Graphics: AMD FirePro D500 3072 MB Software: OS X 10.9.2 Avid... [view my complete system specs]
  • Mon, Mar 31 2014 8:07 PM In reply to

    Re: Distorted Audio after MC7 Startup

    MAYBE a future patch when 7.x is qualified on 10.9.2 could fix it. (I believe at present only MC / Symphony 6.5.4.2 has neen blessed of 10.9.2) 

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller