Latest post Fri, Jun 20 2014 8:28 PM by felipousis. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Apr 4 2014 7:46 PM

    • lsctv
    • Not Ranked
    • Joined on Mon, Apr 24 2006
    • Vermont
    • Posts 25
    • Points 310

    iNews FTS Server Reconfigure

    We recently had to move our iNews FTS Server off the Internet onto our private newsroom network. We made the switch and the FTS is now pingable from our iNews server. We added the new IP address to SYSTEM.SITE.HOSTS but the system is not connecting to it. Starting the FTS services on iNews, we get "S120 Cannot open index base (25 113: No route to host)" and "S121 Cannot connect to search service (25 113: No route to host)" error messages. Are there other System or Site files that need to be reconfigured? Or should we be looking for network interconnect problems?

    ISIS 5000 3.2.0, Newscutter 9.5.3, Media Composer 8.4.0 w/Newscutter Option, AirSpeed Multistream 1.8.15 [view my complete system specs]
  • Fri, Jun 20 2014 8:28 PM In reply to

    • felipousis
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Miami, FL
    • Posts 532
    • Points 5,600
    • Avid Employee
      Moderator: Spanish Language

    Re: iNews FTS Server Reconfigure

    Hi: check this please>

    http://avid.force.com/pkb/articles/en_US/troubleshooting/en267873?popup=true

    http://resources.avid.com/SupportFiles/attach/Broadcast/Fast_Text_Search_SCG.pdf

    Custom Mac Pro OSX 10.8.5 | Windows 7 Pro 64 | ProTools HD Software | Focusrite Saffire Pro 40 | MBox 3 | UAD Quad PCIe | JBL LSR 305 | Universal Audio... [view my complete system specs]

    Felipe Gonzalez A.
    Recording Engineer/AES member.
    Avid ACSR Elite

    http://felipousismix.wix.com/felipousismix

    https://soundcloud.com/felipegonzalez-1-1/tracks

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller