Latest post Tue, Dec 11 2018 6:44 PM by ajpryor23. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Sun, May 25 2014 6:24 PM

    • tae23
    • Not Ranked
    • Joined on Sun, May 25 2014
    • Posts 0
    • Points 0

    Access violation occurred, unable to read location: 0x0000000000000010

    can anyone tell me how to fix this problem ?????

  • Sun, May 25 2014 6:32 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,159
    • Points 217,400
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Access violation occurred, unable to read location: 0x0000000000000010

    Tae

    we need way more info.  What Avid product, version and CPU are you on.  Spec's would be good.

    Also when does the error occur?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sun, May 25 2014 9:27 PM In reply to

    • tae23
    • Not Ranked
    • Joined on Sun, May 25 2014
    • Posts 0
    • Points 0

    Re: Access violation occurred, unable to read location: 0x0000000000000010

    Marianna

    I have Pro tools 11.1.2 on PC Model: AMD Phenom II X6 1090T 3.2GHz that has 4GB of Ram with windows 7 64-bit SP1. The time the error occurs is when Pro tools loading up. It loads up to varifi then access violation occured, unable to read location: 0x0000000000000010 pops on the screen. 

  • Mon, May 26 2014 2:13 PM In reply to

    • tae23
    • Not Ranked
    • Joined on Sun, May 25 2014
    • Posts 0
    • Points 0

    Re: Access violation occurred, unable to read location: 0x0000000000000010

    Do anyone kno how to resolve this problem??? I would truly appreciate it!!

  • Mon, May 26 2014 2:25 PM In reply to

    • GT
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • South Africa
    • Posts 378
    • Points 4,115

    Re: Access violation occurred, unable to read location: 0x0000000000000010

    tae23:
    I have Pro tools 11.1.2 on PC Mode

    Hi.  This is a video forum. You will probably have more chance of help from the audio forums here:

    http://duc.avid.com/

    MC Ver 8.7, Intel Core I5, NVidia Quadro FX 570, 16Gb Ram, 250 Gb system drive, 2 Tb Render/Media drive, Windows 7 64bit Pro, QT 7.6.6 [view my complete system specs]
  • Tue, May 27 2014 6:40 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,159
    • Points 217,400
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Access violation occurred, unable to read location: 0x0000000000000010

    tae23:

    Marianna

    I have Pro tools 11.1.2 on PC Model: AMD Phenom II X6 1090T 3.2GHz that has 4GB of Ram with windows 7 64-bit SP1. The time the error occurs is when Pro tools loading up. It loads up to varifi then access violation occured, unable to read location: 0x0000000000000010 pops on the screen. 


    This Error Can Appear if Pro Tools is Launched on Windows 7 with an HD Native Card that has the wrong Firmware (v1.02).  The v1.02 HD Native Firmware is for Compatibility with early 2011 17" Thunderbolt MacBook Pro Computers.  In order for the HD Native Card to be Recognized on Window 7, it will be Necessary to Reset the Firmware to Factory Default Settings.  

    To Reset the HD Native Card Firmware to Factory Default Settings click on THIS LINK.   

    try that and if it doesnt work then.... post to the audio forum http://duc.avid.com Marianna 
    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sun, Jul 20 2014 3:38 AM In reply to

    • HXGNNXTE
    • Not Ranked
    • Joined on Sun, Jul 20 2014
    • Posts 0
    • Points 0

    Re: Access violation occurred, unable to read location: 0x0000000000000010

    Right click Protools app and go to properties. Check run as administrator. Head over to the compatibility tab and no matter what windows you are running check the box and run compatible for Windows xp. Apply changes and restart protools. I tried everything suggested and got no where. This was the only thing that worked for me. Opened right up, allowed new sessions and opened old sessions with no problems.

     

    Hope this works

  • Tue, Dec 11 2018 6:44 PM In reply to

    • ajpryor23
    • Not Ranked
    • Joined on Mon, Dec 6 2010
    • Posts 0
    • Points 0

    Re: Access violation occurred, unable to read location: 0x0000000000000010

    I'm using Dell Precision T5500 Workstation,  12 cores, 7GB­čśŚWindows 7 Professional 64 bit Pro-Tool HD 10.3.10  when zooming in multiple times on a wav area to edit I am getting the error Access Violiation occurred, unable to read location 0×00000000, is there a fix for this.

     

    All drivers are up to date.

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller