Latest post Tue, Jul 8 2014 2:54 PM by phenomania. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Jul 1 2014 9:19 PM

    • phenomania
    • Not Ranked
    • Joined on Tue, Jul 1 2014
    • Posts 3
    • Points 35

    Title tool trouble. Font is not remembered

    I'm having difficulties making adjustments to titles. Whenever I add new text to an existing title (also in the same textbox), the font setting of the new text automatically changes into 'geneva' as soon a I start typing.

    This has been the case as long as I've been working on a macpro in both version mc 7.0.3 as well as mc 7.0.4 (symphony option). 

    I hope to find some info on what could be the cause of this anoying bug (is it?) and how to make the title tool work the way it should. 

     

     

  • Thu, Jul 3 2014 12:34 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,405
    • Points 41,095

    Re: Title tool trouble. Font is not remembered

    Try something for me.

    Get in to edit mode on an existing title.  Put your cursor between two existing letters.  ( between the H and E of THE for example).

    Now type a bit.  Does the problem still occur?

    Jef

     

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Thu, Jul 3 2014 6:14 AM In reply to

    • phenomania
    • Not Ranked
    • Joined on Tue, Jul 1 2014
    • Posts 3
    • Points 35

    Re: Title tool trouble. Font is not remembered

    Hi Jef,

    Thanks for the response.

    I tried, the fresh characters are all in geneva. So the same issue as before. 

    Jesse

     

  • Sat, Jul 5 2014 1:54 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,405
    • Points 41,095

    Re: Title tool trouble. Font is not remembered

    Ok, here is a long shot.  Create a new user and try there.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Tue, Jul 8 2014 2:54 PM In reply to

    • phenomania
    • Not Ranked
    • Joined on Tue, Jul 1 2014
    • Posts 3
    • Points 35

    Re: Title tool trouble. Font is not remembered

    Hi Jef, 

    Thanks again for your advice. I created a new user and tried to make a title from there but the result is the same. What I did is this: I created a text. I selected the textbox and changed the font to georgia. I deselected the textbox. Clicked the text again to make it editable and when I started typing the new characters were in geneva. I hope there is a sollution to this. 

     

    Jesse

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller