Latest post Mon, Jul 21 2014 5:09 AM by Mondo. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Jul 18 2014 11:47 PM

    Avid won't stop trying to relink a single clip (without me even asking)

    Hello faithful Avid community. I am simply trying to open a bin containing clips, and every time I do, AMC tries to "Relink" one of the clips (it has been changing) over and over and over again into infiniti. I'm not telling it to relink, and I can't cancel out of it. I have to Force Quit. When I reopen and try the same bin again, same effect. 

     

    A couple things to note: it is a bin that contains (quite unfortunately) 23.98 AND 29.97 FPS clips (handed to me this way from an AE). As such, the 23.98 clips are connected with some cozy MXF transcodes in the Avid Media, but the 29.97 are AMA linked to their native clips elsewhere on the drive. I'm able to confirm that the clip that Avid gets stuck in a loop trying to Relink is always one of these culprit 29.97 AMA clips. Oh yeah, forgot to mention: the project is 23.98 as most of the clips are this FPS. Could this have something to do with it? Perhaps.

     

    Any help out there? Thank you community! 

  • Sat, Jul 19 2014 3:36 PM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 578
    • Points 6,655

    Re: Avid won't stop trying to relink a single clip (without me even asking)

    Can't be sure if you're saying it's always the same clip, or not. But could you delete it and and then re-make the AMA link?

    If that results in the same problem I suppose the original dile could be corrupted, rather than the link.
    But the mixed fps issue is beyond me

    Media Composer 8.6.4 on 15" mid-2012 Macbook Pro (OSX10.11.6) 2.7GHz Intel, 8GB RAM Gizmos: CanonXF200; Canon 550D (DSLR); Hero Go-Pro3 and 4; Sony... [view my complete system specs]
  • Sun, Jul 20 2014 10:50 PM In reply to

    Re: Avid won't stop trying to relink a single clip (without me even asking)

    As soon as I open a bin (this happens on a couple of bins) it attempts to relink a clip (different clip in different cases) over and over again. To clarify, a small status-bar window pops up that says "Relinking Clip #XYZ" and the status bar very quickly goes from empty to full, and then it repeats the process over and over, always "Relinking Clip #XYZ". Somehow it gets caught in a relink-loop and I have to force quit the app to get out of it. This is happening when opening multiple bins. 

  • Mon, Jul 21 2014 5:09 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: Avid won't stop trying to relink a single clip (without me even asking)

    Open the console before opening the bin and let us know if any error messages appear there while this is happening.

    Also you could try deleting the AMA links and re-linking. 

    Shared\Avid Media Composer\AMA Management\ {Folders with offending clips names}

    Within thes folders you'll find a .pmr, a .mdb and .aaf link - this is the metadata that Avid uses to track it's AMA media. 

    I would advise backing this up first to avoid potential problems but then your current situation is unworkable anyway.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller