Latest post Wed, Sep 24 2014 10:05 PM by AidasZK. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Sep 8 2014 10:42 AM

    Floating license - wrong expiry date - activation problem

    Dear All,

    I have a peculiar problem with our Floating Licenses for MC8. I have activated our newly bought 20-pack and put it through the Flexnet Manager. All fine there, the licenses show up in the Usage Tab, and the clients do read the server address.

    The problem is that once the license is activated on the client machine it gets a wrong expiry date. One 'in the past'. The software works fine until the machine is restarted, then the License Manger gives a message saying that the license is temporary expired. I can reactivated the license, and get another expired date... and the circle goes round.

    Please see the screens below:

    Thank you for any help

    1) Faulty activation with wrong expiry date
    Description: rong expiry date

    2) License expires upon machine restart
    Description: https://imagizer.imageshack.us/v2/549x221q90/r/673/nMseNC.png

    3) License with wrong date after re-activation
    Description: https://imagizer.imageshack.us/v2/484x318q90/r/631/FLJcgn.png

     





    Media Composer 08.2.0 - iMac 14,3 - 8GB RAM - GeForce GT750M 1024MB - 2.9 i5 - OS X 10.9.5 

  • Wed, Sep 10 2014 6:44 AM In reply to

    Re: Floating license - wrong expiry date - activation problem

    Bump



    Thanks, Tim





    Media Composer 08.2.0 - iMac 14,3 - 8GB RAM - GeForce GT750M 1024MB - 2.9 i5 - OS X 10.9.5 

  • Wed, Sep 10 2014 12:28 PM In reply to

    • AidasZK
    • Not Ranked
    • Joined on Wed, Jul 30 2014
    • Posts 63
    • Points 1,010
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee

    Re: Floating license - wrong expiry date - activation problem

    Hi cloeg ceregigion,

    Make sure your client is time-synched with the server itself.  FLS is a time-based license so if the 2 are out of sync it can exhibit the behavior you describe.

    Let me know how it goes.

    Thanks!

    Aidas Kupcinskas

    Pro Video Community Customer Advocate | Community Leader

    Aidas.Kupcinskas@avid.com

     

  • Mon, Sep 15 2014 12:01 PM In reply to

    Re: Floating license - wrong expiry date - activation problem

    Hi AidasZK,

    tiried that now but no luck. I tried both syncing clients with the server on which the Flexnet resides and the DC server. Both times checking that clients have the exact sect time as the servers. No luck. Is there anything else you could recomend?

    Also, oddly once a license 'expires', MC still runs (stating on the welcom screen that it is Floating License) but in the Manager it says that it has been deactivated. I will see tomorrow eheterh one can still edit in it, and whether it will go with AC3.

    I am really worried that at some stage everything will just stop working.

    Thanks

    Tim





    Media Composer 08.2.0 - iMac 14,3 - 8GB RAM - GeForce GT750M 1024MB - 2.9 i5 - OS X 10.9.5 

  • Mon, Sep 15 2014 4:31 PM In reply to

    • AidasZK
    • Not Ranked
    • Joined on Wed, Jul 30 2014
    • Posts 63
    • Points 1,010
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee

    Re: Floating license - wrong expiry date - activation problem

    Ah, OK, sorry, I'm looking closer at your screenshots.  Yes, if you notice whenever you launch/activate a FLS seat it will show you an expiration date which is 5 hours in the future.  5 hours is the default borrow interval for this type of license.  If you are still online at the 5-hour mark, it will extend another 5 hours.  Obviously if you close the program or shut the computer down it forces the "expiration" sooner.  Hope this explanation makes sense.

    This has caused some confusion, but is by design.  I'm exploring whether we want to display this info in a less-ominous way to the end-user.

    As far as AC3, does your server show the Dolby licenses on there already?  If not you need to go to http://www.avid.com/US/Support/OptionalFeatures to get a .bin file to upload to your server.

    Thanks!

    Aidas Kupcinskas

    Pro Video Community Customer Advocate | Community Leader

    Aidas.Kupcinskas@avid.com

     

  • Wed, Sep 24 2014 9:56 PM In reply to

    Re: Floating license - wrong expiry date - activation problem

    Hi AidasZK,

    thank you for your pointers. That's worked out well. I understand that this will work slightly different from how the volume licenses used to work, in terms of taking, for example, a laptop of site? With volume licenses a lease was so to say 'pernament', until deactivated. Am I right to think that with floating license MC8 would not start if the client can't access the server?

    Thank you.





    Media Composer 08.2.0 - iMac 14,3 - 8GB RAM - GeForce GT750M 1024MB - 2.9 i5 - OS X 10.9.5 

  • Wed, Sep 24 2014 10:05 PM In reply to

    • AidasZK
    • Not Ranked
    • Joined on Wed, Jul 30 2014
    • Posts 63
    • Points 1,010
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee

    Re: Floating license - wrong expiry date - activation problem

    You can "checkout" a license from the server for up to 1 month.  On the server you'd need to set up a reservation for your laptop.  Then in the laptop's Application Manager you'll see a "Checkout" box where you chode how long you want it out for.  I plan to document this procedure in the very near future and will share the link when ready.

    Thanks!

    Aidas Kupcinskas

    Pro Video Community Customer Advocate | Community Leader

    Aidas.Kupcinskas@avid.com

     

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller