Latest post Sun, Sep 14 2014 1:15 PM by Smallan. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Sep 12 2014 12:45 PM

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 252
    • Points 3,390

    Can't open MC

    I'm suddenly having a problem with MC 6.0.3  Normally it opens to the Project window with the latest project I worked on highlighted but now it's opening with the composer windows on one screen and the other screen is blank with the File, Edit, Bin menu bar, no Project window. If I go to the menu bar the screens go whitish and the process icon spins and I hav to force quit.

    I'm thinking I'll reinstall.  What precautions should I take first in order to preserve my settings?  My projects aren't on my C drive.

    Thanks.

     

    Edit. I tried opening form a project file.  Same thing happened, but I let it sit as I wrote this post and eventually an exception message came up.  When I clicked OK the project opened, but when I tried to restart it from the program it reverted to the initial problem, but I let it sit and when the exception notice came up I clicked ok and my project options opened.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

  • Fri, Sep 12 2014 3:39 PM In reply to

    • cam1016
    • Not Ranked
    • Joined on Thu, May 31 2012
    • Posts 78
    • Points 710

    Re: Can't open MC

    Have you tried trashing your Media Composer Settings?

     

    Documents/Avid Media Composer/Settings

     

    you can delete everything in that folder and it will rebuild. If the application opens as normal and you have trouble opening the project, you can also delete the project settings (.avs) file within the projects folder.  If all else fails but you are able to open the application, you can create a new project and copy the bins over from whatever project you need.

    hope that helps.

     

  • Fri, Sep 12 2014 11:45 PM In reply to

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 252
    • Points 3,390

    Re: Can't open MC

    Thanks for the reply.  I tried deleting settings and it made no differenceSad.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

  • Sat, Sep 13 2014 10:46 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 661
    • Points 8,260

    Re: Can't open MC

    I've had this happen to me in the past, when I was using Avid Mediaraid drives. What was happening was that the drives had spun down due to inactivity and when MC starts, it checks the media databases and waits until this has completed before presenting the project window. In may case, the  6 drive array was set to staggered start, so that each drive spun-up before the next one started. This process was taking more than 30 seconds, making it seem as if MC had stalled, although if I waited, eventually the project window appeared.

    I would recommend you try removing (or powering down) any media drives and try starting MC to see if there's anything odd going on with your drives. Might save a re-install!

    Bruno

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Sun, Sep 14 2014 2:49 AM In reply to

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 252
    • Points 3,390

    Re: Can't open MC

    Thanks for the reply and the tip Bruno.  Yes it's true that MC opens eventually, but in my case I am not using Raid or an external drive, my media drives are both internal.

    I have a couple of clues however.  The problem would appear to be with an MXF folder.  When I first installed MC I was using an MXF folder on drive Q.  I then added a larger drive, M, and created a new MXF folder on it.  My last use was over a week ago and I remember deleting some media files from an old project.  The Exception notification reads 

    Exception: FILE_OTHER, filename Q\AvidMediaFiles\mxf\1\msm Fmid.pmr

    more info says Exception:sys_ERROR,status:23,msg:Data error(cyclic redundancy check)

    Maybe the problem relates to a project that had mxf files in both the Q and M folders and some media was deleted and some not, I don't know.  All the projects I've been working on for months now had their mxf files on M, but this problem is obviously with access to mxf files on my Q drive.  If I can somehow clean up the Q mxf folder I should be right.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

  • Sun, Sep 14 2014 1:15 PM In reply to

    • Smallan
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Queensland, Australia
    • Posts 252
    • Points 3,390

    Re: Can't open MC

    Deleted the database file for a rebuild and all is well now upon rebuild.

    Thanks for the help.

    MB: Asus P9X79 PRO. CPU: Intel Core i7 3930K. Power Supply: Corsair AX850. Ram: 16GB(4x 4GB). GPU: Nvidia GTX670. Boot Drive: Intel 520 Series 120GB Solid... [view my complete system specs]

    Call me Al.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller