Latest post Sat, Nov 8 2014 2:11 AM by liam_le_guillou@hotmail.com. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Nov 7 2014 8:34 PM

    C300 Media wont Load?

    Hi Guys, 

    I'm stuck trying to load some C300 Media into MC Vers 7.0.0 and not sure what to do. Perhaps someone can point me in teh right direction?

    The problem: 

    I have two projects on an external harddrive. The first one, when I open the media using AMA Link to, it automatically spots the media and loads it up. The file route looks like this: 

    Volume/Hard drive name/Doco/Day 2/ACamRoll1/Contents/Clips (Then that's where all the clips are.) 

     

    The second Project wont open the media when I use AMA Link and gives me an error that reads 

    "Unable to Link to 72 Clips, Check console windo or log file."

    The File route looks like this: 

    Volume/Hard Drive name/Style/Day1/CamARoll1/Contents/Clips (Full of media)

     

    So I know you cant have too many sub folders, but that doesn't seem to be the problem, the fact that it know's there's 72 clips there but can't open them could be the clue? The media is shot at 23:976fps and the project is set to same... 

    Any ideas greatly appreciated! 

    (Also my next question is should I transcode all of this media to work with it, or best to work with it like this, again any workflow tuturials that you might know of would be super helpful!) 

    THANKS!!!

    Liam. 

    Media Composer MAC 7.0.0

    System Info: MacBook Pro 

    Graphics  NVIDIA GeForce GT 650M 1024 MB

     

    Processor  2.6 GHz Intel Core i7

     

    Software  OS X 10.8 (12A269)

     

     

     

     

  • Fri, Nov 7 2014 10:55 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 356
    • Points 4,210

    Re: C300 Media wont Load?

    Once you get the "unable to link at clips" notification, open up the console window (CMD+6). All the way at the bottom should be the full text of the issue. With AMA issues, it can sometimes tell you the exact problem. 

     

    If you get the cannot automatically select plugin error, you would right click in the AMA bin you want to use, link to AMA, and in the popup menu, select the MXF plugin from the dropdown at the bottom.

     

     

    Also note: be careful about posting screenshots of the console window, as they can contain your system ID or serial number. 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Sat, Nov 8 2014 2:11 AM In reply to

    Re: C300 Media wont Load?

    Hi Dave, 

     

    Thanks for your response.... 

    So I tried looking at the console window, but I couldn't tell what the problem might be...

    http://postimg.org/image/q2ckef9br/

    Next I tried to select MXF plugin, these are the options: I tried both MXF types and still no joy?

    http://postimg.org/image/qu26us59f/

     

    Is there something obvious I'm missing? 

    Appreciate your help, 

    best, 

    Liam. 

     

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller