Latest post Thu, Nov 13 2014 12:58 AM by diegovillalba. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Nov 8 2014 7:15 PM

    • Rafaavid
    • Not Ranked
    • Joined on Sat, Nov 8 2014
    • Posts 1
    • Points 25

    Error en el arranque de Avid

    Saludos,

    Estoy haciendo uso de una licencia estudiante de Avid, y después de instalarlo en mi sistema Mavericks 10.9, al arrancar el programa, me ha aparecido este mensaje de error:

    Exception: OSXMidiIO MIDIClientCreate failed, OSStatus:268451843

    Despúes de reinstalarlo, cambiar los permisos de escribir y leer en los discos, sigo en las mismas.

    ¿Alguien puede ayudarme?

    Gracias.

     

    Filed under:
  • Wed, Nov 12 2014 2:52 PM In reply to

    • jibanez80
    • Not Ranked
    • Joined on Thu, Mar 8 2012
    • Posts 6
    • Points 50

    Re: Error en el arranque de Avid

    Cual version de Media Composer es instalado?  El primer version que fue calificado por uso con Mavericks es 7.0.3.  Y ese trabaja solo con 10.9 y 10.9.1. 

    http://avid.force.com/pkb/servlet/fileField?retURL=%2Fpkb%2Farticles%2Fen_US%2Fcompatibility%2Fen267087&entityId=ka1i00000003VIEAA2&field=Attachment_1__Body__s

    Además, había un problema parecido en este hilo de commentarios:

    http://community.avid.com/forums/t/118648.aspx

    Es posible que hay un problema con los archivos .msm?

     

     

     

  • Thu, Nov 13 2014 12:58 AM In reply to

    Re: Error en el arranque de Avid

    Que sucedio en tu sistema entre la ultima vez que funcionó el Media Composer y en la que dejó de hacerlo?
    Actualizaste algo, cambiaste algo? 

    Slds.

       Diego 

    * Avid Media Composer 2018.2 * Interplay | Production 3.8.1 * Media Central 2.10

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller