Latest post Wed, Dec 10 2014 12:17 AM by Twills. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Dec 9 2014 4:56 PM

    • Twills
    • Not Ranked
    • Joined on Wed, Jan 23 2013
    • Posts 5
    • Points 55

    Problem exporting same as source

    Hi all

     

    Im new to this forum, so thanks in advance for any help!

     

    Im exporting a 7 min long clip - no audio - from Avid MC7 .

    Same as source and then compressing in Sorenson Squeeze.

    When the video is exported the whole image is pushed off screen so the very right of the frame is in the centre and  it wraps around and comes in again at the right of the screen.

    Also when I try to send directly to Sorenson, it says Sorenson cannot deal with the file type- Ive tried a number of different settings.

    Never had this issue before, any advice?

     

    Thanks

    Niamh

    Filed under:
  • Tue, Dec 9 2014 5:24 PM In reply to

    Re: Problem exporting same as source

    Maybe you have mixed source compression in your timeline.

    Try doing a mixdown to your desired codec. Put the mixdown in a new sequence and export a quicktime reference to put into squeeze.

    MC 8.8.2 OSX 10.12.3 Quicktime 7.6.6 Nitris DX [view my complete system specs]
  • Tue, Dec 9 2014 5:29 PM In reply to

    • Twills
    • Not Ranked
    • Joined on Wed, Jan 23 2013
    • Posts 5
    • Points 55

    Re: Problem exporting same as source

    Genius, I very probably do!

    I'll give that a go and let you know.

    Many Thanks

     

  • Wed, Dec 10 2014 12:17 AM In reply to

    • Twills
    • Not Ranked
    • Joined on Wed, Jan 23 2013
    • Posts 5
    • Points 55

    Re: Problem exporting same as source

    It worked perfectly

     

    Thank you very much!

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller