Latest post Wed, Dec 17 2014 12:36 PM by Adman. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Dec 17 2014 7:51 AM

    Need help and advice urgently

    Dear All

      Please need help, i have digidesigne 96I with HD1 core PCI , i upgrade my system to windows 7 64bit , i download the latest driver as avid recommended , what i am facing now is the following

    1- i can't see my sound card in sounds ( windows control panel) although the hd card in windows devices are mentioned and exist with no problem

    2- When i run protools or cubase 7.5 a crackle sound appears whatever number of tracks i have and i am not able to solve this problem

    what i am asking , is MY HD PCI core card ( pass the digidesigne test ) compatible with windows 7 64-bit

    Can i solve my problem if i bought a new hd Core PCIe card and can i use it with digidesign 96I interface

     

     

    please help

     

  • Wed, Dec 17 2014 12:36 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,333
    • Points 60,235
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Need help and advice urgently

    While that interface is no longer supported, you would probably get better results in the audio forum.

    Mac Pro. QHD Ultra wide, thunderbolt LG monitor, MC Ultimate 2018.10.0. Pro Tools 11 HD (Mbox 3 Pro), iPad Pro 12.9". 17" Macbook Pro i7. Dell... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller