Latest post Sun, Jan 25 2015 3:09 PM by TVJohn. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Sat, Jan 24 2015 5:49 AM

    • Tokensxyz
    • Not Ranked
    • Joined on Sat, Jan 24 2015
    • Posts 8
    • Points 100

    Geforce 550ti issue!

    Sorry if this has already been said, but I can not find a fix. Is there a fix for the driver issue with GTX 550ti to get MC8 to work. Atleast I think that is the issue. Please help fix! 

    My screen is frozen and glitchy looking. I can here audio but that is it.

  • Sat, Jan 24 2015 8:22 AM In reply to

    Re: Geforce 550ti issue!

    There's an installer for the correct nvidia drivers in Programs>Avid>Utilities>nvidia. Have you tried that one?

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Jan 24 2015 4:47 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,321
    • Points 53,415

    Re: Geforce 550ti issue!

    Embeded drivers are usually for Quadro Cards, however, if you look at the version, you can usually match it with the GeForce version.

    Also try swiching the Green/Yellow playback toggle at the bottom left to all yellow.

    As you may be aware, although most times GeForce cards work, they are not "official"

    Also, I trust you are not overclocking the PC...odd things happen.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Sat, Jan 24 2015 10:44 PM In reply to

    • Tokensxyz
    • Not Ranked
    • Joined on Sat, Jan 24 2015
    • Posts 8
    • Points 100

    Re: Geforce 550ti issue!

    Yes I have tried it. when I do it, it says,

     

    But I clearly have the hardware. 

  • Sat, Jan 24 2015 10:49 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,321
    • Points 53,415

    Re: Geforce 550ti issue!

    Which hardware? The Drivers contained in MC for Quadro cards. You have a GTX. 

    You might try this one, close to the official Quadro version.

    GeForce 340.52 Driver

    http://www.geforce.com/drivers/results/77224


    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Sat, Jan 24 2015 10:53 PM In reply to

    • Tokensxyz
    • Not Ranked
    • Joined on Sat, Jan 24 2015
    • Posts 8
    • Points 100

    Re: Geforce 550ti issue!

    ah...I am a noob. So I am basically sure my graphics card does not work with mines. Yes, GTX. I don't see any other installs to try and I keep mines up to date.

  • Sat, Jan 24 2015 11:04 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,321
    • Points 53,415

    Re: Geforce 550ti issue!

    If you are running certain games on the PC, some of them Hi-jack setting on the graphics card in order to maximise playback. Once the driver is installed, I'd set all NView graphics control panel options to default.

    What are you timeline settings and what media are you working with. AMA or are you importing to DNx?

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Sun, Jan 25 2015 2:27 AM In reply to

    • Tokensxyz
    • Not Ranked
    • Joined on Sat, Jan 24 2015
    • Posts 8
    • Points 100

    Re: Geforce 550ti issue!

    OMG! thank you so much the GeForce 340.52 Driver link you sent me works. Thanks so much man. PROBLEM SOLVED!!!!!

     

    I CAN SEE!!! FINALLY I CAN SEE!!!

     

     

    Edit: Interesting, so I can never update my video card driver :(

  • Sun, Jan 25 2015 2:32 AM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,321
    • Points 53,415

    Re: Geforce 550ti issue!

    Great to hear! Enjoy your MC.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

  • Sun, Jan 25 2015 5:03 AM In reply to

    • Mark
    • Top 500 Contributor
    • Joined on Sun, Dec 19 2010
    • Posts 432
    • Points 4,660

    Re: Geforce 550ti issue!

    Tokensxyz:
    Edit: Interesting, so I can never update my video card driver :(

    Maybe when future MC version changes required driver.

    MC 8.7.2. HP Z400, Xeon W3580, 24GB ECC RAM, BMD Decklink Studio 4K, Desktop Video 10.3, Quadro K4200, 362.13 OS & programs: 600GB 10k, video: 1TB... [view my complete system specs]
  • Sun, Jan 25 2015 3:09 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,321
    • Points 53,415

    Re: Geforce 550ti issue!

    With NLE software in general, you learn to "Park" and leave your system as is, once you have achieved a good and stable environment. Too often, driver revisions mean to squeek an iota of performance out of a particuliar game break something else. The monthly release of driver revisions provides much evidence of this..

    That is the primary difference between Quadro drivers and hardware and GeForce. Drivers are released much less frequently, and only after considerable testing. 

    The hardware internal to the card, although virtually identical, is clocked much more conservatively, and usually has more memory alloted to specific functions. So to speak, things are running less close to the ragged edge. Stability is the keyword here.

    If you use a GeForce, as many of us do, you have to consider that you should buy a card from a recognised vendor, and avoid "super overclocked" versions.

    As tempting as it is to buy the latest hardware release, the year old cards have in the past caused the least amount of problems.

    I chose the GTX 260 several years ago as it has a really wide memory bandwidth (448 bit). My version was the finial revision with 216 CUDA cores, and a smaller die size.


    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 8.4. Avid FX6.4, Vegas Pro 15/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller