Latest post Wed, Mar 18 2015 7:04 PM by SamDogDigital. 16 replies.
Page 1 of 2 (17 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Feb 3 2015 3:32 PM

    No more audio direct out after upgrade

    I was running MC v8.2 on HP820 with Kona LHi card.  Finally upgraded from Adobe CS6 to CC2014 which necessitated a driver upgrade for the Kona. I need the HD-SDI output mostly for After Effects which I use daily.  For mastering spots from MC, I need to lay stereo mixdowns on tracks 1/2 as well as duplicate stereo on track 7/8. Easy to do, I just change from stereo output to direct. That was until I updated the Kona driver to 12.1 in order to accomodate the Adobe upgrade. Yesterday I realized that audio output options were now only stereo and mono.  All the surround and direct out options are greyed out.

    Avid support took remote control of my computer and did all the usual stuff. New user profile, new project, delete various files, reboot.  Hmmm. Nothing worked.  We suggest you upgrade to v8.3 and thank you for contacting Avid support. Have a good day.

    Next stop was AJA support who had not heard of this issue. Please detail everything in an email and we'll look into it. Have a good day.

    I did the upgrade to v8.3 and issue was still there.  Just for good measure, I then deleted all of the AJA drivers, rebooted and reinstalled. Same issue.

    I need the After Effects output and I also need the audio direct out as well.  

    Anybody out there have any suggestions?

    Lee

     

    Daytime Gig Gear Hardware: HP Z820 32gb ram • AJA Kona LHi • Xtore 5tb RAID • NVidia Quadro 5000 • JVC 24" HD-SDI monitor • Avid Artist Color &... [view my complete system specs]
  • Tue, Feb 3 2015 3:51 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: No more audio direct out after upgrade

    What happens if you disable the hardware using the little gear icon  above timeline?

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Tue, Feb 3 2015 3:55 PM In reply to

    Re: No more audio direct out after upgrade

    Mark,

    Excellent thought but unfortunately same issue of only stereo and mono output available.

    thanks

    Lee

    Daytime Gig Gear Hardware: HP Z820 32gb ram • AJA Kona LHi • Xtore 5tb RAID • NVidia Quadro 5000 • JVC 24" HD-SDI monitor • Avid Artist Color &... [view my complete system specs]
  • Tue, Feb 3 2015 4:03 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: No more audio direct out after upgrade

    Well here is a wacky issue, I have a DX box and with it enabled I get direct out. As soon as I disable it, I only get stereo and mono.

    I am running 8.3

     

    Edit: The options are still there in the Quicktime export box so maybe it has been this way all along and I didn't realize as I hardly ever shut off hardware. Most of my multichannel work goes out to mxf or a ProRes Quicktime which will work with hardware disabled.

     

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Tue, Feb 3 2015 4:08 PM In reply to

    Re: No more audio direct out after upgrade

    Mark,

    Actually that makes sense.  It's the I/O card or box that lets MC know that more than stereo options are available. 

    I may have to downgrade to the last Kona drivers I was using and go back to After Effects CS6 if Avid or AJA can't figure out what's going on. This of course assumes that the last Kona driver will work with MC v8.3 now that I've upgraded.

     

    I'm still looking for help if anyone else out there has a suggestion.

     

    Lee

    Daytime Gig Gear Hardware: HP Z820 32gb ram • AJA Kona LHi • Xtore 5tb RAID • NVidia Quadro 5000 • JVC 24" HD-SDI monitor • Avid Artist Color &... [view my complete system specs]
  • Wed, Feb 4 2015 12:15 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: No more audio direct out after upgrade

    could it be a control issue - do you have to release the card from AE in order for Avid to have control and via versa? Don't really know - don't have a Kona.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Wed, Feb 4 2015 3:46 PM In reply to

    Re: No more audio direct out after upgrade

    Mark,

    Just saw your edit. I need to export XDCAMHD mxf files with track to track exports. Namely tracks 1,2,7,8. I used to be able to change the default stereo out to direct audio out option and then use the XDCAM output option to file transfer directly to disc on a PDW-HD1500 deck. 

    What's your workflow for exporting? I've never seen track patching options in the export dialog.

    Lee

    Daytime Gig Gear Hardware: HP Z820 32gb ram • AJA Kona LHi • Xtore 5tb RAID • NVidia Quadro 5000 • JVC 24" HD-SDI monitor • Avid Artist Color &... [view my complete system specs]
  • Wed, Feb 4 2015 4:08 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: No more audio direct out after upgrade

    For XDCAM output, we send a OP1a file to broadcaster. I don't need to set direct out for this export, I think the specification calls for audio to go track to track. I just test exported a small video with 8 channels of audio and brought it back into Media Composer, all tracks came back in just as the original.

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Wed, Feb 4 2015 4:27 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: No more audio direct out after upgrade

    For a ProRes Export, I mixdown video to ProRes to make sure there isnt a fragment of another codec to throw off the Same as source export. I set direct out in audio export settings. See attached images. Just did a test with hardware disabled with 8 tracks of audio. What went out came back in track for track.

     

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Wed, Feb 4 2015 11:22 PM In reply to

    Re: No more audio direct out after upgrade

    Thanks Mark.

    Daytime Gig Gear Hardware: HP Z820 32gb ram • AJA Kona LHi • Xtore 5tb RAID • NVidia Quadro 5000 • JVC 24" HD-SDI monitor • Avid Artist Color &... [view my complete system specs]
  • Fri, Feb 6 2015 1:42 PM In reply to

    • dito
    • Not Ranked
    • Joined on Mon, Nov 12 2012
    • Posts 6
    • Points 50

    Re: No more audio direct out after upgrade

    I have the same problem with aja express and the latest driver. It sucks...  

  • Wed, Mar 18 2015 4:17 AM In reply to

    • Phil Benson
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Berkeley, CA
    • Posts 46
    • Points 610

    Re: No more audio direct out after upgrade

    Same here with AJA T-Tap, 12.1 drivers, both Media Composer 8.3 and 8.3.1.

    Any remedy, SamDogDigital?

     

     

    1. Mid-2012 11" MacBook Air, 8GB RAM, 2Ghz Core i7, OS 10.10.2 Media Composer 7.0.4.2 and 8.3.1 with AJA T-Tap [view my complete system specs]
  • Wed, Mar 18 2015 2:12 PM In reply to

    Re: No more audio direct out after upgrade

    Phil Benson:

    Same here with AJA T-Tap, 12.1 drivers, both Media Composer 8.3 and 8.3.1.

    Any remedy, SamDogDigital?

    Here's a response I got from a few days ago.  I haven't had a chance to try out the new driver though. And I didn't drop back to old driver since I need support for both Avid and Adobe.

    "Let me point you to a beta driver/plugin, that may have the issue resolved. I don't actually see it listed in the notes, as part of the fixes, but I would suggest giving it a try. The other work around is to drop back to the 10.6.1 driver/plugin. 

     https://files.aja.com/public.php?service=files&t=5f51b80df7047a329fdb19a81ab66c86

     Let me know if that helps."

     

    Daytime Gig Gear Hardware: HP Z820 32gb ram • AJA Kona LHi • Xtore 5tb RAID • NVidia Quadro 5000 • JVC 24" HD-SDI monitor • Avid Artist Color &... [view my complete system specs]
  • Wed, Mar 18 2015 6:10 PM In reply to

    • Phil Benson
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Berkeley, CA
    • Posts 46
    • Points 610

    Re: No more audio direct out after upgrade

    Thank you for asking.  I tried both the latest beta 12.2 driver to no avail.  I rolled back to 10.6.1 and VOILA!, direct outs are back, but playback performance becomes much flakier-- freezes, beach balls, “SFPplayConsumer::Execute TIMEOUT” in the Record Monitor, etc.

    Will you communicate this to AJA, or should I?

    -Phil

     

    1. Mid-2012 11" MacBook Air, 8GB RAM, 2Ghz Core i7, OS 10.10.2 Media Composer 7.0.4.2 and 8.3.1 with AJA T-Tap [view my complete system specs]
  • Wed, Mar 18 2015 6:16 PM In reply to

    Re: No more audio direct out after upgrade

    I'll send your comment along to AJA.

     

    Lee

    Daytime Gig Gear Hardware: HP Z820 32gb ram • AJA Kona LHi • Xtore 5tb RAID • NVidia Quadro 5000 • JVC 24" HD-SDI monitor • Avid Artist Color &... [view my complete system specs]
Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller