Latest post Sat, Feb 28 2015 1:42 AM by AndrewAction. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Fri, Feb 27 2015 11:21 PM

    • MIT LAB
    • Not Ranked
    • Joined on Tue, Dec 29 2009
    • Posts 90
    • Points 1,535

    Avid MC 8.3 cannot share bins with earlier versions

    I have repeatedly tried to install the 6.5.4 patch on an MC 6.5 install and it says that software does not exist, I have tried every possible patch, no go.  I cannot expect every Avid editor that I work with to install 8.3 and kiss their $4000 Boris effects goodbye forever (Boris makes you buy new set for 8.3), how should our TV station solve this issue?  Every project that I have worked with in 8.3 is forever locked to 8.3 and can no longer be opened in any earlier versions, what should we do?

    Work: HP Z800 8 core, 48Gb Ram, FX4800, 15K SAS, USB 3.0 G Drives, Matrox MXO2 mini, Dell 30 inch monitors displayport, Home:HP XW8200, XP pro SP3,... [view my complete system specs]
  • Fri, Feb 27 2015 11:36 PM In reply to

    Re: Avid MC 8.3 cannot share bins with earlier versions

    MIT LAB:
    and it says that software does not exist
    Is this ther error message asking you to point the installer to the 6.5.0.msi(?) file? IF so you need to point to the original unzipped 6.5.0 installer file. (from your Avid Application Manager / Apps tab  Avid download centre you should be able to login and download from MC | Software a new copy of 6.5.0. You can unzip this and point the 6.5.4.5 patch at this installer.

    Have you ever had a patch on the 6.5 install? If so you need to remove any of those patches via the Control Panel/Programs and Features. then try your 6.5.4.5 patch

  • Sat, Feb 28 2015 12:38 AM In reply to

    • MIT LAB
    • Not Ranked
    • Joined on Tue, Dec 29 2009
    • Posts 90
    • Points 1,535

    Re: Avid MC 8.3 cannot share bins with earlier versions

    It says:

    The upgrade patch cannoto be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program.  Verify the program to be upgraded exists on your computer and that you have the correct upgrade patch.

    Work: HP Z800 8 core, 48Gb Ram, FX4800, 15K SAS, USB 3.0 G Drives, Matrox MXO2 mini, Dell 30 inch monitors displayport, Home:HP XW8200, XP pro SP3,... [view my complete system specs]
  • Sat, Feb 28 2015 12:54 AM In reply to

    Re: Avid MC 8.3 cannot share bins with earlier versions

    If you open MC what version shows on the splash screen durin the opening process? The same screen will appear if let Avid open and choose About Avid Media Composer from the Help deop down menu.

  • Sat, Feb 28 2015 1:07 AM In reply to

    • MIT LAB
    • Not Ranked
    • Joined on Tue, Dec 29 2009
    • Posts 90
    • Points 1,535

    Re: Avid MC 8.3 cannot share bins with earlier versions

    I am using v8.3, the editor at NBC is using v5.0.4.4

    Work: HP Z800 8 core, 48Gb Ram, FX4800, 15K SAS, USB 3.0 G Drives, Matrox MXO2 mini, Dell 30 inch monitors displayport, Home:HP XW8200, XP pro SP3,... [view my complete system specs]
  • Sat, Feb 28 2015 1:28 AM In reply to

    • MIT LAB
    • Not Ranked
    • Joined on Tue, Dec 29 2009
    • Posts 90
    • Points 1,535

    Re: Avid MC 8.3 cannot share bins with earlier versions

    The news team is on v6.5, I went into the shared drive and edited a bit with my v8.3 on my laptop, now I am forced to finish the entire 2 hr show by myself on my laptop.  Is there a way to save my job without pulling out a credit card and paying for everyone to upgrade to v8.3?

    Work: HP Z800 8 core, 48Gb Ram, FX4800, 15K SAS, USB 3.0 G Drives, Matrox MXO2 mini, Dell 30 inch monitors displayport, Home:HP XW8200, XP pro SP3,... [view my complete system specs]
  • Sat, Feb 28 2015 1:34 AM In reply to

    Re: Avid MC 8.3 cannot share bins with earlier versions

    MIT LAB:
    I am using v8.3, the editor at NBC is using v5.0.4.4
    then I am confused by
    MIT LAB:
    I have repeatedly tried to install the 6.5.4 patch on an MC 6.5 install and it says that software does not exist,

    If you need to run 6.5.4 at home (on your current 8.3 setup) You need to uninstall 8.3. Install 6.5.0 and then  the 6.5.4.2 patch. Your 8.3 Licence with software or dongle activation will allow you to do this.

    Subsequently you can update  back to 8.3.x whenever you no longer need to be compatible with MC 5.0.4.4

  • Sat, Feb 28 2015 1:42 AM In reply to

    Re: Avid MC 8.3 cannot share bins with earlier versions

    MIT LAB:
    Is there a way to save my job without pulling out a credit card and paying for everyone to upgrade to v8.3?
    Open the Project in a backwardly compatible to MC8.3 version See This  Save Project in that version. this saved Project will then be compatible with most MC versions up to MC 8

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller