Latest post Wed, Jul 1 2015 3:11 PM by Herr Schnitt. 29 replies.
Page 1 of 2 (30 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Apr 10 2015 12:58 PM

    Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Hi,

    I just updated to Yosemite 10.10.3. and I have this new behavior with windows in MC 8.3.1.

     

    Everytime I open a new window (for example: export or transcode window), I get a "beep" when I click somewhere and nothing happens (the window is blocked for changes). It turns out that I first have to click the window on the upper bar and move it. Then MC notices the window as active and then I can do changes in the window.

     

    Sorry, it's hard to explain...;)

    Anyone else have this problem?

    Is this a new bug?

    Filed under: , ,
  • Fri, Apr 10 2015 3:40 PM In reply to

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    OS X 10.10.3 isn't approved yet, so it's hard to say if its related to that.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Sat, Apr 11 2015 11:19 PM In reply to

    • fdooman
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • LOS ANGELES
    • Posts 518
    • Points 6,340

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Same problem here.

    Symphony 6.0 on PC MC 6 on MAC Pro 3.2 GHZ 2008 model, 8 Gig of ram, Nvidia 8800 GT video card. 500 Gig system drive, 320 gig extra drive, Cineraid 2TB... [view my complete system specs]
  • Mon, Apr 13 2015 4:56 AM In reply to

    • fdooman
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • LOS ANGELES
    • Posts 518
    • Points 6,340

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    mike_strong:

    Sorry, it's hard to explain...;)

    Anyone else have this problem?

    Is this a new bug?

    You can try this, worked for me.

    From system preferences open missin contrl, un-check all boxes and turn off dashboard. Log out and log-in you're good to go.

    Good luck

     

    Symphony 6.0 on PC MC 6 on MAC Pro 3.2 GHZ 2008 model, 8 Gig of ram, Nvidia 8800 GT video card. 500 Gig system drive, 320 gig extra drive, Cineraid 2TB... [view my complete system specs]
  • Mon, Apr 13 2015 8:28 PM In reply to

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    I'm having similar problems after updating to Yosemite 10.10.3 in MC 8.3.1 tried to do a clean install of previous MC version but in vain. Import windows don't appear when I'm importing although the program seems to be importing. Same with rendering window. MC is also extremely slow in starting up and getting that beep sound. This is a major problem.

    Macbook Pro 2.26 Ghz, Intel Core 2 Duo Running in 64 Bit, 8GB of internal memory [view my complete system specs]
  • Mon, Apr 13 2015 8:46 PM In reply to

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Hey...thank you.

    I tried it, but didnt work for me... :(

    Are you sure everything is back to normal?? Strange....

  • Mon, Apr 13 2015 8:48 PM In reply to

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Steingrimur Dui Masson:

    I'm having similar problems after updating to Yosemite 10.10.3 in MC 8.3.1 tried to do a clean install of previous MC version but in vain. Import windows don't appear when I'm importing although the program seems to be importing. Same with rendering window. MC is also extremely slow in starting up and getting that beep sound. This is a major problem.

     Yes, same with me.

  • Tue, Apr 14 2015 1:56 AM In reply to

    • Peter D.
    • Not Ranked
    • Joined on Mon, Apr 28 2014
    • Posts 3
    • Points 45

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    I'm having the same problem.  Big mistake to upgrade!  Why didn't I check first?!  Live and learn.

  • Thu, Apr 23 2015 3:06 PM In reply to

    • demonipoli
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 3
    • Points 45

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Hi, the same problem, and no way to downgrade back... It was a new installation without a time machine backup...

     

    Will an Avid update come?

  • Thu, Apr 23 2015 4:33 PM In reply to

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    I would very much welcome an update, too.
    Any thoughts dear AVID?

     

     

     

    demonipoli:

    Hi, the same problem, and no way to downgrade back... It was a new installation without a time machine backup...

     

    Will an Avid update come?

     

  • Thu, Apr 23 2015 6:33 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,055
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    We can't speculate here (it's against the rules).  With that said, past history has led us to belive that 10.10.3 will be supported at some point in the future.  Unfortunately, when that will be has not yet been disclosed.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Fri, Apr 24 2015 12:43 AM In reply to

    • cpeiken
    • Not Ranked
    • Joined on Tue, Apr 14 2015
    • Posts 6
    • Points 80

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Thanks for the update on the update.  Please hurry!  It's driving me crazy.

  • Fri, Apr 24 2015 9:31 AM In reply to

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Yes this is a definite bug with MC8 on OS X 10.10.3. If you try and click on any box window (such as render/mixdown/dissole) there is no response unless you click the bar at the top of the window and move it a little. Then everything springs back to life. The quick fix described earlier in this post does not work. There is no way of rolling back the operating system unless you've made a back-up using Time Machine.

    Everything was working fine with several of our Macs on OSX 10.10.2 until we made the update to 10.10.3. It is very annoying and very time consuming. We're now stuck like everyone else!

    Is Avid aware of this problem and can they confirm they are working on it asap with a new patch?

  • Fri, Apr 24 2015 2:35 PM In reply to

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Nick Straker:

    Everything was working fine with several of our Macs on OSX 10.10.2 until we made the update to 10.10.3. It is very annoying and very time consuming. We're now stuck like everyone else!

    Is Avid aware of this problem and can they confirm they are working on it asap with a new patch?

    Now your stuck? Avid didnt force you to upgrade to an unsupported OS. 

    10.10.3 will no doubt be eventually supported with a patch or update but you cant put the blame on them for you jumping the gun on an update. 

     

     

     

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Fri, Apr 24 2015 3:04 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,338
    • Points 60,280
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Yosemite 10.10.3. -- MC 8.3.1. blocked window issue

    Nick Straker:

    Yes this is a definite bug with MC8 on OS X 10.10.3. If you try and click on any box window (such as render/mixdown/dissole) there is no response unless you click the bar at the top of the window and move it a little. Then everything springs back to life. The quick fix described earlier in this post does not work. There is no way of rolling back the operating system unless you've made a back-up using Time Machine.

    Everything was working fine with several of our Macs on OSX 10.10.2 until we made the update to 10.10.3. It is very annoying and very time consuming. We're now stuck like everyone else!

    Is Avid aware of this problem and can they confirm they are working on it asap with a new patch?

    Nick:

    I noticed that this is your first posting here. Welcome to the forums! I totally understand the desire to keep your system(s) current with the latest Yosemite release. Nevertheless, doing so is not advisable. Always wait until Avid has released a compatible version... and then proceed with caution... never in the midst of an ongoing project.

    While speculation is prohibited here, it is, of course, inevitable that Avid will release a compatible version "soon." Avid is agressive in their development process and point releases are made available on a frequent basis.

    Currently, you have two options. 1. Do a clean install of Yosemite 10.02.02... using migration assistant. Fortunately, I have never had to do this and as they say, "your mileage may vary." 2. Continue with your current situation and wait for a new release that officially supports Yosemite 10.10.03. I cannot speculate on the time frame.

    I can assure you that Avid is aware of the problem and I can personally confirm that they are working on a new patch... as they are always. You will have to wait on the official notifiation from Avid as to when the patch is available and uploaded to the download center. A moderator will post the notice immediately here on the forums so check the forums often.

    Again, welcome to the forums!

    P.S. This is definitely NOT a bug since Yosemite 10.10.03 is not yet supported.

    Mac Pro. QHD Ultra wide, thunderbolt LG monitor, MC Ultimate 2018.10.0. Pro Tools 11 HD (Mbox 3 Pro), iPad Pro 12.9". 17" Macbook Pro i7. Dell... [view my complete system specs]
Page 1 of 2 (30 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller