Latest post Wed, May 27 2015 4:11 PM by Lgrove. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, May 27 2015 4:11 PM

    • Lgrove
    • Not Ranked
    • Joined on Tue, Oct 21 2014
    • Posts 3
    • Points 25

    Groups work but Muligroup fails after first segment

    Production sent audio direct to camera, editor wants to monitor all audio instead of toggling. I make wav exports also try different mixdowns to create a 'third' audio source . Come time to multiclip- for example a 1 hr 30 minute multigroup (a standard reality scene), the duration of multigroup is accurate but once played it only plays the first segment of the entire multigroup. The subsequent groups operate fine but I need the multigroup to work- cannot edit with 50+ group clips. Any ideas on why the multigroup would fail? 

    My standard workflow:

    -2 F5 cameras (audio direct to camera -_-) Also some occasional gopro.

    -AMA, transcode to prores proxy MXF in the SD side but editing in HD 1080 (company preference)

    -Day stack, sync, use a combo of quickeys and my own keyboard to subclip and paste new AUX timecode. 

    Because the audio was direct to camera I have tried making WAV files of of the day stack as well as mix downs to create a third audio source to subclip and give new AUX timecode to. This could definitely be hanging me up but tried making the multi groups with just the camera subclips and SAME ISSUE. Not sure if it's an issue in my many steps or a foundation issue. Any ideas are appreciated.

     

    ------------

    Avid MC7.0.4.3, OS 10.9.5, 108023.98 project

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller