Latest post Tue, Nov 17 2015 11:34 PM by diegovillalba. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Tue, Jul 14 2015 3:17 PM

    • C**M**
    • Not Ranked
    • Joined on Tue, Jul 14 2015
    • Posts 10
    • Points 130

    Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Hola.

    Tengo un problema con  el PC de un alumno, Tiene la version 8.3.1. de avid  con Windows 7 y al importar imágenes fijas , la imagen sale negra, al trabajar con AMA aparece verde, como si hicera una mala codoficación , pues el sistema operativo las reconece tanto en quick time como abriendo la imagen fija de forma individual Tiene instalado  quick time, hemos instalado unos codec de Avid, pero sigue sin funcionar.Agradecería vuestro consejo.

    Saludos

    Carmen

  • Tue, Jul 14 2015 4:29 PM In reply to

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Hola,

    Es primera vez que te pasa?

    Es un jpeg?

    Tienen alfa?

    Revistaste las especificaciones tecnicas para esta versión de avid?

    cv

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    Christian Jhonson

    Avid Ambassador                                 

    christianjhonsoon@hotmail.com

     

  • Wed, Jul 15 2015 6:52 PM In reply to

    • C**M**
    • Not Ranked
    • Joined on Tue, Jul 14 2015
    • Posts 10
    • Points 130

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Hola, 

    Es la primera vez que le pasa a un alumno. Ha revisado las especificaciones técnicas y parece que son correctas. Me extraña mucho porque ocurre como cuando no tienes algun codec instalado y avid es incapaz de decoificar la imagen.

    Son imágenes sin Alpha, y quik time normales que no les dan problemas al resto de alumnos.

    CM

  • Sat, Jul 18 2015 2:51 AM In reply to

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Carmen, empezaria por leer este post:

    http://community.avid.com/forums/t/123879.aspx

     

    Y te preguntaría si el problema lo tuvo siempre o apareció luego de actualizar o modificar alguna aplicación.

    Como primerá media verifica por favor que se cumpla la version matrix de Avid.

    Lee por favor ese post y sigue sus links que por allí seguramente esté la solución.

    No dejes de preguntar cualquier duda.

    Slds.

          Diego

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Tue, Jul 21 2015 1:59 PM In reply to

    • C**M**
    • Not Ranked
    • Joined on Tue, Jul 14 2015
    • Posts 10
    • Points 130

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Gracias Diego

    Seguiré investigando y os mantendré informados.

    Carmen

  • Tue, Jul 21 2015 5:06 PM In reply to

    • C**M**
    • Not Ranked
    • Joined on Tue, Jul 14 2015
    • Posts 10
    • Points 130

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Hola  

    Verison avid 8.4.0

    Estas son las especificaciones del PC

    Intel core i7 37770cpu 3,40 GHz

    16 Ram 

    AMD RADEON HD 7800Series

    Windows Home Premiun 64 bit SP1

    Tened en cuenta que es una licencia de estudiante. ¿Puede ser que tenga que actualizar los drivers de la tarjeta gráfica?  

    El software, quick time y windows media,  está comprobado.

    Gracias

    CM

  • Tue, Jul 21 2015 8:48 PM In reply to

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Hola Carmen,

    Todos los modelos de PCs soportadas por Avid, tienen placas nVidia o Intel, no AMD Radeon, lamentablemente deberás buscar en internet si alguin logro hacer funcionar el Avid con una placa similar con algun driver puntual, o comprarte otra placa de video.

    Lamento darte malas noticias.

    Saludos.

              Diego

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Thu, Jul 23 2015 3:04 PM In reply to

    • C**M**
    • Not Ranked
    • Joined on Tue, Jul 14 2015
    • Posts 10
    • Points 130

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Gracias Diego, es lo que quedaba para comprobrar. Ahora con la versión 8.4, acepta algunas AMD, pero no la que tiene mi alumno.

    Saludos

    CM

  • Mon, Jul 27 2015 5:39 PM In reply to

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    Que no sea exactamente la misma placa AMD, no es un problema, tiene una chance aun.

    Con nVidia estan soportadas las placas Quadro (muy caras), y con modelos Ge Force funcionan también, desde luego con menos performance.

    Cuando compró su licencia?, no está dentro del año de soporte? Si es así podría actauliazr a MC 8.4 y probar.

    Slds.

          Diego

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

  • Mon, Nov 9 2015 11:47 AM In reply to

    • C**M**
    • Not Ranked
    • Joined on Tue, Jul 14 2015
    • Posts 10
    • Points 130

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    GRACIAS POR TODO

    Parecía ser un problema de la placa.

    saludos

  • Tue, Nov 17 2015 11:34 PM In reply to

    Re: Imagen verde en AMA , negra en JPG. IMPORTACIÓN ERRONEA

    ok, la cambiaste y se soluciono?

    Slds.

        Diego

    * Avid Media Composer 8.6.5 * MacBook Pro 8,3

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller