Latest post Fri, Oct 7 2016 5:19 PM by Kevin Klimek. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Jul 16 2015 12:22 PM

    • dito
    • Not Ranked
    • Joined on Mon, Nov 12 2012
    • Posts 6
    • Points 50

    MC 8.4 timeline laggy, slow response time

    After I updated to 8.4 the timeline respone is very slow, sometimes it takes 1-2 sec for 1 frame forward, scrubbing is laggy too....absolutely not usable. Downgraded to 8.3 everything seems ok, with normal response times. 

    I tried it on a MacPro 2009, SSD Drive, with Yosemeite 10.10, 10.10.2 and 10.10.3, local and shared storage, but no difference.

    Is there a clue?

     

  • Sun, Jul 19 2015 11:03 AM In reply to

    • johnsyhk
    • Not Ranked
    • Joined on Wed, Jul 2 2014
    • Posts 3
    • Points 45

    Re: MC 8.4 timeline laggy, slow response time

    I agree. Don't remember exactly when it's started but from 2-3 years, every new version is less responsible. Every have some new and useless options and is more buggy. It is not only my opinion, but almost everyone in my workplace. I am working in large TV station, in centre of Europe, nationwide, mostly news. Fast software is the basic thing I need in my work. I miss Avid when it was fast and practical application. I have a many years of practice as editor on Avid, editor even with diploma. I remeber Avid Free DV 2.0. It was my first Avid. I'm working in news and imagine that: I'm really fast cos I have to. 3-5 operations per sec is a standard in news, not only me btw. And it is sad, but Avid with every new version make my work more frustrating and longer. Avid was a software for professionals, understanding exactly what they have to do in their work. But for some time a have a feeling You trying give us a all-having-selling software for all not only professionals editors. Not only I know that if something is for everything, is for nothing, it's sucks. Both versions - NC and MC - have the same disease. For God's sake - where do you want to go Avid?

     

    PS.

    I'am working on Z800, 24 cores, 16 GB ram, K4000.

  • Fri, Oct 7 2016 3:51 PM In reply to

    • belemay
    • Not Ranked
    • Joined on Fri, Oct 20 2006
    • Posts 12
    • Points 150

    Re: MC 8.4 timeline laggy, slow response time

    Same here.. we have few HPZ440 and after upgrade to MC 8.x suddenly everything is slow and laggy!.. Event with network cable unplugged!!

     

    We even tried to transcode everything to DNxHD codec.. 

     

    Any ideas?!

  • Fri, Oct 7 2016 5:19 PM In reply to

    Re: MC 8.4 timeline laggy, slow response time

    belemy,

    You posted on an old thread in the MAC forum that involved 8.4, but we have no idea what current version you are on. There are a lot of differences between 8.0 and 8.6 (and everything in between).

    You might get better advice in the PC forum, as more users might experience similar issues with your hardware.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller