Latest post Thu, Sep 24 2015 9:15 PM by ManChicken. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Sep 24 2015 2:50 PM

    • cheknews
    • Not Ranked
    • Joined on Sat, Jan 1 2011
    • Posts 67
    • Points 875

    I'm dying here!!!!

    I'm on PC, version 8.4.

     

    I cut a 1/2 hour show a month or so ago and today I need to export it.  When I open it up I see that it is all offline.  I may well have deleted the media myself, that's my bad.  But now I can't get it back online.  I opened a new bin and ama'd all the original clips in there.  Then I highlighted the sequence and clicked Relink and nothing happens.  I get a new sequence called .relinked that's all offline.  I've tried all sorts of settings in the relink window, nothing's worked.

     

    So I said the h..ll with it, I've got the numbers I'll recut the stupid thing.  So I mark a shot on the sequence and load the clip that I need to replace it.  I can see the source timecode at the top of the sequence window and I can see the clip's timecode in the source window but when I punch in the number that I want the computer just beeps at me.  

     

    I can enter incremental times and the computer responds...for example I can enter +5 and it will jump ahead five frames but if I try and enter a timecode it just beeps at me.

     

    It's bad enough that I can't recapture this show but I think it's asking a lot that I have to cue every clip in the show manually as well.  What am I doing wrong?

    MC 8.3, i7, 12Gb ram, quadro 4000, matrox mx02 mini, windows 7 pro, [view my complete system specs]
  • Thu, Sep 24 2015 4:16 PM In reply to

    • David Clarke
    • Top 500 Contributor
    • Joined on Sat, Mar 13 2010
    • Brighton, Sussex, UK
    • Posts 240
    • Points 3,270

    Re: I'm dying here!!!!

    I can't give you an answer but I had a similar problem recently when I was using 50i clips in a 50P project.  Using 50i clips in a 50i project worked.  Do your clips not match the project?

    As I said I don't have a solution but can at least say you are probably not going mad.

     

    Laptop - Haswell desktop processor, 16GB RAM, 970m NVidia graphic card. Desktop - 2011 pin Haswell-E processor, 16GB RAM, Thunderbolt, Blackmagic UltraStudio... [view my complete system specs]
  • Thu, Sep 24 2015 9:15 PM In reply to

    • ManChicken
    • Top 500 Contributor
    • Joined on Mon, Feb 4 2008
    • Denver, CO
    • Posts 260
    • Points 3,295
    • Moderator: MetaFuze

    Re: I'm dying here!!!!

    As for the AMA not relinking, what options were you using in the Relink dialog?  Was the footage originally cut from AMA-linked material, or did it get transcoded after the fact?

    As for the dinging trying to type in timecodes, try just re-selecting the correct code over the source monitor pulldown.. IE Source > V1 > TC1

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller