Latest post Wed, Oct 14 2015 2:30 PM by S.Clements. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Oct 14 2015 12:09 AM

    • S.Clements
    • Top 150 Contributor
    • Joined on Sun, Jul 3 2011
    • London, United Kingdom
    • Posts 800
    • Points 10,630

    Stabilise effect totally changes on Uprez

    Hi,

       I edited 1920x1080 and I am now uprezzing to 2K.  Resize effects are fine, but the stabilise effects totally fall apart.  Then, when I go to redo them, the results are different.  I think this may have something to do with the portion the effect is applied to is now shorter.  What do others do about this?  There doesn't seem to be a way to fix things to be frame for frame what I had in the offline (due to the procedural nature of the stabiliser)

    Avid Media Composer 8.3.1 Macbook Pro (Retina, 15-inch, Mid 2014) 2.8 GHz Intel Core i7, 16GB Ram Mac, OS 10.10.2 [view my complete system specs]
    Filed under: , , ,
  • Wed, Oct 14 2015 1:26 AM In reply to

    Re: Stabilise effect totally changes on Uprez

    Try applying mixing down the clip to 2k then apply the effect to that.?

     

    j

    MC 7.0 Symphony 7.0 Win 7 64bit 1 x XW 8600 quad 16gig ram 480gig SSD FX 5400 4 1tb 32 mb cache drives Pro tools 10 Avid fx Avid 3d Matrox... [view my complete system specs]
  • Wed, Oct 14 2015 1:25 PM In reply to

    Re: Stabilise effect totally changes on Uprez

    I've had stabilizes go weird when I trimmed the shot. Can you try the following: from the offline sequence, park on the shot, open Effects Editor, Save the effect (drag icon) to a bin. Then in the conformed sequence, drag this effect back on top of the hight-res clip.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Wed, Oct 14 2015 2:30 PM In reply to

    • S.Clements
    • Top 150 Contributor
    • Joined on Sun, Jul 3 2011
    • London, United Kingdom
    • Posts 800
    • Points 10,630

    Re: Stabilise effect totally changes on Uprez

    Job ter Burg:

    I've had stabilizes go weird when I trimmed the shot. Can you try the following: from the offline sequence, park on the shot, open Effects Editor, Save the effect (drag icon) to a bin. Then in the conformed sequence, drag this effect back on top of the hight-res clip.

     

    Thanks, Job.  I did try that and it didn't work.  I ended up just biting the bullet and telling the director it would be slightly different.  This is some sort of a bug, I think.  

     

    Avid Media Composer 8.3.1 Macbook Pro (Retina, 15-inch, Mid 2014) 2.8 GHz Intel Core i7, 16GB Ram Mac, OS 10.10.2 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller