Latest post Thu, Dec 17 2015 3:03 AM by nicov. 17 replies.
Page 1 of 2 (18 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Nov 2 2015 5:58 PM

    • nicov
    • Not Ranked
    • Joined on Wed, Jun 7 2006
    • Posts 185
    • Points 2,330

    dnxio playback performance?

    Hi,

    I'de like to know what to expect in terms of playback with this box. Each setup with Media composer 8.x and a Blackmagic box attached that I've worked on had the same annoying playback issues or limitations.

    -When stopping playback in source/record mode or during a dynamic trim, there's a one frame jump ahead that occurs. Playback stop accurately and a fraction of a second later jumps one frame ahead on the monitor.

    -When engaging reverse playback (J) in any mode the first few frames are very choppy, stuttering playback for about a second then it becomes stable.

    -In mouse shuttle mode when changing the playback rate to listen faster to interviews things becomes really unstable.

    None of this happens on DX hardware of course. If someone that has received or has access to the dnxio could report on this I'd love to hear that things got better...

    Thanks

    OSX 10.5.5 / MC 3.1.3 / Mojo DX / octo 2.8 Macpro / 6g ram / Ati 2600 + Ati 3870 / 2x Nec 19' + JVC DTV24 / Sony HVR M15 / 2To sata raid0 / [view my complete system specs]
  • Sun, Nov 22 2015 3:57 PM In reply to

    Re: dnxio playback performance?

    Same here... Happy with DX and traditionally not enjoyed touching a BM setup.. Users please speak up?

    thanks

  • Sun, Nov 22 2015 8:24 PM In reply to

    • nicov
    • Not Ranked
    • Joined on Wed, Jun 7 2006
    • Posts 185
    • Points 2,330

    Re: dnxio playback performance?

    Hi,

    For a moment there I thought I was the only one that cares about basic playback funcionality. Everyone seems more interested in hardware playback decode or hardware assisted transcodes and exports, it's nice if we get more real time streams and save some time transcoding in the future but come on, first things first! 

    Having frame accurate and reliable playback should not be too much to ask for an editor. Ultimately editing is about hitting the right frame to make a cut. I set all my outpoints dynamicly and got used to correct the one frame jump ahead manually when I'm on BMD hardware but the reverse playback stuttering is distracting and makes me miss my intended trim points to often.. Mouse shuttle is a huge time saver when listening to interviews and is basically unusable on BMD boxes, that all makes for an unpleasant experience at best and needs to be addressed... I can't imagine Avid having their official IO exhibiting such behavior in the long term when its strength has always been no dropped frames and smooth playback with perfect audio sync, as long as you transcode of course...

    No improvement with Desktop video 10.5.1 that supports the DNXIO (just released), in fact its worst than with 10.4.1, we now get a 2 frames jump ahead when stopping playback on ultrastudio and decklinks cards... I guess the same behavior is to be expected on the DNXIO as the driver is the same but I can't get any confirmation, strange as its the first thing someone would notice when editing..

    Thanks

    OSX 10.5.5 / MC 3.1.3 / Mojo DX / octo 2.8 Macpro / 6g ram / Ati 2600 + Ati 3870 / 2x Nec 19' + JVC DTV24 / Sony HVR M15 / 2To sata raid0 / [view my complete system specs]
  • Mon, Nov 23 2015 1:07 PM In reply to

    Re: dnxio playback performance?

    Thanks for pushing for the basics... 'Feel' is very important for me and I am constantly confused by many peoples complicity in the development of tools that feel rough and inaccurate... 

    ps don't get me started on editsuites with picture monitors out of sync with sound ;-)

  • Mon, Nov 23 2015 2:42 PM In reply to

    Re: dnxio playback performance?

    nicov:
    Everyone seems more interested in hardware playback decode or hardware assisted transcodes and exports,
    Yet DNxIO offers none of these... (the on-board hardware codec is there to assist 2K/4K capture [from a source like a deck] into DNxHR, nothing else, to the best of my knowledge).

     

    BTW: I'm with you. I recently showed my VFX supervisor how long it takes for MC to start running when you press play. He was baffled.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Tue, Nov 24 2015 7:36 PM In reply to

    • nicov
    • Not Ranked
    • Joined on Wed, Jun 7 2006
    • Posts 185
    • Points 2,330

    Re: dnxio playback performance?

    Job ter Burg:

    nicov:
    Everyone seems more interested in hardware playback decode or hardware assisted transcodes and exports,
    Yet DNxIO offers none of these... (the on-board hardware codec is there to assist 2K/4K capture [from a source like a deck] into DNxHR, nothing else, to the best of my knowledge).

    Yes that's what I meant, I just saw a few posts asking for hardware playback decode to be implemented via software update, since the dnxio comes equiped with a dnx hardware chip it would make sense but first whe should get better open IO implementation that solves the playback issues I mentioned..

    Is there a dnxio user that could chime in and tell us if the playback experience is any different from other BMD boxes??

    Thx

    OSX 10.5.5 / MC 3.1.3 / Mojo DX / octo 2.8 Macpro / 6g ram / Ati 2600 + Ati 3870 / 2x Nec 19' + JVC DTV24 / Sony HVR M15 / 2To sata raid0 / [view my complete system specs]
  • Wed, Nov 25 2015 6:44 PM In reply to

    • editmarx
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Burbank CA
    • Posts 103
    • Points 1,225

    Re: dnxio playback performance?

    I'm going to chime in here as well.  When it comes to tech and customer service, I've always rated Aivd at the top (e.g. try getting customer service out of Sony - good luck).  So when I got my DNxIOs for the 2 office composers, I noticed an array of idiosyncracies that I pretty much chalked up to new hardware/software relationships, plus BMD's legendary array of slow to unkept promises.  Think cameras from last year.

    So anyway, my first major nit was that I couldn't set up for LCR.  Problem finally solved thanks tech support engineers at Avid.  But first, I went to BMD and their tech support to explain the difficulty.  Given that it was a no brainer on Nitris, I found it frustrating.

    The engineer's solution to my problem.  Buy an embedder.  Great.  I'm going to drop an extra 1k per box in addition to current outlay for something easily fixed in the software.  

    And to add to my frustration with BMD, I've had Fusion for Mac on order since late spring.  Who knows?  Maybe next NAB.  

    As a company, they do some marvelous things.  As an anunderstander of the editing process, not so much.  

    Hey Avid, give your partner a cyber kick in the butt.

    8.68.2, DNXIO, Avid Artist Color, Symphony, Mac Tower, 2.7 GHz 12 Core Intel Xeon E5, 64GB RAM, AMD FirePro D700 6144 MB [view my complete system specs]
  • Thu, Nov 26 2015 2:34 AM In reply to

    • nicov
    • Not Ranked
    • Joined on Wed, Jun 7 2006
    • Posts 185
    • Points 2,330

    Re: dnxio playback performance?

    Hi,

    the partnership is young, I hope sometime soon we'll see improvements on the software/hardware relation...

    Can you give me feedback on the playback with the DNXIO. Just to make it clearer, I get the same issues on different systems with different BMD cards. The one frame jump ahead when stopping playback and the mouse shuttle instability both in all resolutions and framerates, the reverse (J) jerkyness only in 25P projects. The reverse issue in 25P projects is supposed to be solved in MC 8.4.2 as per the "read me" file but I've recently only worked on 8.3.1 so I haven't confirmed it...

    Thx

    OSX 10.5.5 / MC 3.1.3 / Mojo DX / octo 2.8 Macpro / 6g ram / Ati 2600 + Ati 3870 / 2x Nec 19' + JVC DTV24 / Sony HVR M15 / 2To sata raid0 / [view my complete system specs]
  • Thu, Nov 26 2015 2:43 AM In reply to

    Re: dnxio playback performance?

    Blackmagic released today Desktop Video 10.5.2. The info shows about the release on BM Support page shows this "Fixed a bug that could cause playback problems on some DaVinci Resolve systems."    MAY help you.

  • Sun, Nov 29 2015 3:12 AM In reply to

    • nicov
    • Not Ranked
    • Joined on Wed, Jun 7 2006
    • Posts 185
    • Points 2,330

    Re: dnxio playback performance?

    Thanks for chiming in, tried it on ultrastudio and decklink, it gives a 2 frames jump ahead when stopping playback, same as 10.5.1. Not sure things are going in the right direction. Works perfect with resolve thought. I can't beleive the dnxio is having the same issue but have no feedback yet...

    OSX 10.5.5 / MC 3.1.3 / Mojo DX / octo 2.8 Macpro / 6g ram / Ati 2600 + Ati 3870 / 2x Nec 19' + JVC DTV24 / Sony HVR M15 / 2To sata raid0 / [view my complete system specs]
  • Wed, Dec 2 2015 10:55 AM In reply to

    • MagnusMeerkat
    • Not Ranked
    • Joined on Tue, Nov 29 2005
    • Newcastle Upon Tyne, UK
    • Posts 189
    • Points 2,235

    Re: dnxio playback performance?

    it's playing out correctly on my 6-core mac pro 2009.  No 2 frame jumping.  I'm having other issues with it but playback pretty similar to the AJA i had before.

    Symphony 2018.5, Mac Pro 2010 3.33ghz 6core, 32gb, OS X 10.11.6, DNxIO --- MC 9.3 Mac Pro 2009 2.6GHz 6 Core, 32GB, OS X 10.11.6, Nitris DX ---- MC 9.5... [view my complete system specs]
  • Fri, Dec 4 2015 7:55 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,431
    • Points 41,360

    Re: dnxio playback performance?

    Hello DNXIO and Mac users!

    Two questions.

    1. Anybody doing multicam?  If so, how is performance?  Any issues?

    2. Have you noticed any issues with delays / pauses when rendering / doing mixdowns / SAS exports?

    Thanks,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Dec 5 2015 5:40 PM In reply to

    • nicov
    • Not Ranked
    • Joined on Wed, Jun 7 2006
    • Posts 185
    • Points 2,330

    Re: dnxio playback performance?

    MagnusMeerkat:

    it's playing out correctly on my 6-core mac pro 2009.  No 2 frame jumping.  I'm having other issues with it but playback pretty similar to the AJA i had before.

    Thanks for sharing, I guess it means that desktop video is actually a set of drivers that contains different ones for each hardware. No frame jump when stopping playback is good news, if you have the time to report on mouse shuttle behavior, does it stutter and lag like on other BMD boxes?

     

    OSX 10.5.5 / MC 3.1.3 / Mojo DX / octo 2.8 Macpro / 6g ram / Ati 2600 + Ati 3870 / 2x Nec 19' + JVC DTV24 / Sony HVR M15 / 2To sata raid0 / [view my complete system specs]
  • Mon, Dec 7 2015 10:58 AM In reply to

    • MagnusMeerkat
    • Not Ranked
    • Joined on Tue, Nov 29 2005
    • Newcastle Upon Tyne, UK
    • Posts 189
    • Points 2,235

    Re: dnxio playback performance?

    Multi cam is playing fine, same as with AJA hardware as far as I can tell.  Sticky with any colour corrections applied but that's been like that for a few versions now.

    nicov:
    if you have the time to report on mouse shuttle behavior, does it stutter and lag like on other BMD boxes?

    I don't use mouse shuttle and don't really know how to get it to work, could you tell me how to try this?

    Symphony 2018.5, Mac Pro 2010 3.33ghz 6core, 32gb, OS X 10.11.6, DNxIO --- MC 9.3 Mac Pro 2009 2.6GHz 6 Core, 32GB, OS X 10.11.6, Nitris DX ---- MC 9.5... [view my complete system specs]
  • Wed, Dec 9 2015 9:21 PM In reply to

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 561
    • Points 6,400

    Re: dnxio playback performance?

    Finally got this unit in our studio.

    SDI to anything HD wise looks great and plays back smoothly.

    However anything over HDMI to a Sony 4K usign HD/QuadHD shows major latency.

    Anyone else experiencing this?

    Using latest drivers with Mac Pro Yosimete.

    Never had these issues with BMD UltraStudio 4K.

    Mac Pro (Late 2013) Apple OS X 10.13.6 MC 2018.10.0 Avid Arist I/O [view my complete system specs]
Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller