Latest post Sat, Mar 5 2016 1:12 AM by DStone. 16 replies.
Page 2 of 2 (17 items) < Previous 1 2
Sort Posts: Previous Next
  • Fri, Mar 4 2016 10:08 PM In reply to

    • Pounder
    • Not Ranked
    • Joined on Fri, Mar 4 2016
    • Posts 3
    • Points 45

    Re: HDV to MC 8.5 on Mac Pro

    Hi, I'm new to Avid Media Composer and currently trialing this product but have come across this issue of trying to capture HDV footage from either my Sony HDR-FX1E or my Sony HVR-M25P (both units are PAL versions). Like others, I get the video button greyed out and can't capture HDV however I can capture DV with down convert no problems and I can control both units (I can also capture analog via my Canopus ADVC110). I have the project setting on 1080i/50 with a raster of 1440x1080. All the settings that I can see are correct but HDV capture is not possible. The audio buttons are enabled (8 tracks) but if I click on any of them I get the 'no signal detected' error message, even though I can still control my units within the capture tool.

    My background is semi pro video editing and production and used to use Ulead Media Studio Pro and Adobe Premiere with the former being my main editing tool. Unfortunately Media Pro was discontinued a few years ago and when I updated my system to Windows 7 Pro 64-bit and beyond (currently on Win10 64-bit), the product was incompatible. I really didn't want go through the process of learning a new program and also at the time with the demands of raising a young family, I took a back seat on video production and have just been doing conversions (film or analog tape to digital).

    I recently decided to get back into video production/editing and wanted to get a program that is well established and respected. I looked at a few of them like Premiere, Sony Vegas and Pinnacle but serious users all seem to point to Final Cut Pro or Avid. I decided to trial AMC which I'm currently doing and getting used to the concept of bins, AMA linking etc. i can already see it as being a great program but like others I want everything to work correctly.

    It seems other users are saying versions of AMC from above 8 (including the latest 8.4.4 or 8.5) have this problem of trying to capture HDV. I can capture HDV, DV or analog outside of AMC no problems with Nero Video. I capture through firewire direct from the unit into the PC. For analog I use the Canopus ADVC110. Again outside of AMC they work no problems. I also personally don't think a VIA or TI chip really makes much difference and it's more a software bug with AMC. It also seems to be a problem mainly with PC users as Mac users say they have no problems regardless of any version release.

    So, has anyone solved this issue as yet or is it still in the hands of Avid with the fix hopefully being included in the next version release/update?.

     

    My specs: Windows 10 64-bit, Dell Optiplex 780, Firewire VIA card, Canopus ADVC110, Presonus Firepod, Sony HDR-FX1E, Sony HVR-M25P.

    Filed under:
  • Sat, Mar 5 2016 1:12 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,565
    • Points 45,790
    • Moderator: Media Composer Getting Started

    Re: HDV to MC 8.5 on Mac Pro

    I think this might be the first time I've seen a report on this on a Mac. Does anyone else have a Mac and can you verify the problem occurs?

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 2 of 2 (17 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller