Latest post Wed, May 15 2019 10:49 AM by John Roberts. 17 replies.
Page 1 of 2 (18 items) 1 2 Next >
Sort Posts: Previous Next
  • Thu, Feb 18 2016 4:08 AM

    Batch Importing offline media in a consolidated sequence

     

    Working with consolidated sequences, and one of the files are offline, how do you go about reconnecting the offline media once you find the original source? I have a consolidated sequence, for which the "Avid MediaFiles" have been lost, so all clips are offline. I have the original media, but the file names in the consolidated sequence BIN now have “.new01 , .new02", and so on at the end of the clip names plus the timing is different since its just small segments of the original files. This gives an error when I try to batch import since they no longer match.

     

    How can I batch import my original footage, to replace missing Avid MediaFiles from a consolidated sequence?

     

     

    Thanks for the help.

  • Thu, Feb 18 2016 5:13 AM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    How did you originally get your media into Avid?

  • Thu, Feb 18 2016 3:40 PM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    This footage was originally Batch Imported at DNX 145.

     

     

  • Thu, Feb 18 2016 9:54 PM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    Pedro Motta:
    Batch Imported at DNX 145
    Batch Import the original clip again.
    The first frame TC in the .new01  and .new02 clips in the consolidate sequence will give you the In time for the re imported clip.
    Replace the .new clip in the timeline with the new batch import.

  • Thu, Feb 18 2016 10:00 PM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    Thanks for the help.

     

    Was hoping for a more automated way, like when you do an online from a "non-consolidated" sequence. This is a complete 22 minute episode with textless at tail with hundreds of clips. We already started doing this process described, which is going to take much much longer than it did to reconnect our other sequences.

     

    After checking here, and with several online editors... Overall, sounds like there is no way/solution within avid to acheive what I am trying to do. 

  • Thu, Feb 18 2016 10:49 PM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    This is why AMA is the preferred workflow over the legacy import method.  With AMA, you could have relinked to AMA material and re-transcoded what was necessary.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Feb 18 2016 11:04 PM In reply to

    • Glenno
    • Not Ranked
    • Joined on Wed, Nov 19 2008
    • Posts 83
    • Points 1,120

    Re: Batch Importing offline media in a consolidated sequence

    This is automatic. It doesn't matter that the clip names are .new. MC knows what source file name to look for. You should be able to select the consolidated offline clips and choose batch import or select the sequence and choose batch import. What error message are you getting when you try this?

    I batch import consolidated sequences and clips regularly, definitely no need to manually cut them back in.

     

     

  • Fri, Feb 19 2016 12:11 AM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    Console:

    DIDWriter::DoSDKHWEncodeForCapture - SDK HW encode disabled

    DIDWriter::DoSDKHWEncodeForCapture - SDK HW encode disabled

    Batch import clip 1 of 4 succeeded: CF_12_Tim_investigation_CAM_B.MOV.new.05

    DIDWriter::DoSDKHWEncodeForCapture - SDK HW encode disabled

    Batch import clip 2 of 4 FAILED: CF_12_Tim_investigation_CAM_A.MOV.new.05 with error:

    Exception: Cannot quick import a mixed resolution QuickTime movie.

    DIDWriter::DoSDKHWEncodeForCapture - SDK HW encode disabled

    Batch import clip 3 of 4 succeeded: CF_12_Tim_investigation_CAM_A.MOV.new.05

    DIDWriter::DoSDKHWEncodeForCapture - SDK HW encode disabled

    Batch import clip 4 of 4 FAILED: CF_12_Tim_investigation_CAM_B.MOV.new.05 with error:

    Exception: Cannot quick import a mixed resolution QuickTime movie.

     

    Batch imported 2 of 4 clips

  • Fri, Feb 19 2016 1:45 AM In reply to

    • Glenno
    • Not Ranked
    • Joined on Wed, Nov 19 2008
    • Posts 83
    • Points 1,120

    Re: Batch Importing offline media in a consolidated sequence

    In the batch import window try changing Video Resolution to s different codec and tick Overide clip settings with current settings.

  • Fri, Feb 19 2016 3:28 AM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    Thats a great suggestion, and I thought it would do the trick, but unfortunately not. Its says its a mixed resolution quicktime, but the source, obviously just has 1.

     

    Strangely, I select one .new file,  in the next window, I set the location of the one source and then I get the same error:

    DIDWriter::DoSDKHWEncodeForCapture - SDK HW encode disabled

    Batch import clip 1 of 1 FAILED: CF_7_Tim_first-police-pursuit_CAM_B.MOV.new.01 with error:

    Exception: Cannot quick import a mixed resolution QuickTime movie.

    Batch imported 0 of 1 clips

     


  • Fri, Feb 19 2016 3:45 AM In reply to

    • Glenno
    • Not Ranked
    • Joined on Wed, Nov 19 2008
    • Posts 83
    • Points 1,120

    Re: Batch Importing offline media in a consolidated sequence

    Odd that you could import it originally but now MC thinks it's a mixed res QuickTime.

    Another method to try would be:

    Create a new bin then AMA link to the files and select the AMA clips in the bin. Then go to the consolidated sequence and choose Relink/Selected items in ALL open bins and choose Tape Name or Source File Name. If that works you could then go ahead and consolidate/transcode the AMA clips to import them as Avid media.

  • Fri, Feb 19 2016 4:08 AM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    Yes, its very odd, because when I do a clip with a .new01 & .new02 I get an error where 1 of 2 fail with the same error, when I go to the clip however it is still offline.

     

    The AMA suggestion is great, and I was so excited to try it, but that option is unavailable when I use the relink option, only the option to scan drive is available.

     

    i tried closing the windo, opening again but the option does not pop up. Im assuming because it was not originally an AMA link.

     

     

    I tried importing several types of clips , and get the same error and when I ask around Ive been told AVid just cant do this and I should overcut. I do beleive however this is done, as you said. Any further insight would be gretly apreciated. 

     

     

  • Fri, Feb 19 2016 4:17 AM In reply to

    • Glenno
    • Not Ranked
    • Joined on Wed, Nov 19 2008
    • Posts 83
    • Points 1,120

    Re: Batch Importing offline media in a consolidated sequence

    To do the AMA relink put your consolidated sequence in a bin on its own, close all bins except for the bin with the sequence and the bin with the AMA clips. Select the AMA clips, then go to the sequence, right click, relink.

  • Fri, Feb 19 2016 4:37 AM In reply to

    Re: Batch Importing offline media in a consolidated sequence

    I had success with some files !

     

    i attribute this to the selection of the "override clip setting"

     

    I am still getting the error with my interview clips and BRoll, also maybe because the GFX I connected were only used once, so the .new was identical as the source.

     

    Im going to continue to sort through. Thanks so much for the override suggestion. Half the battle won.

  • Fri, Feb 19 2016 5:51 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,630

    Re: Batch Importing offline media in a consolidated sequence

    Pedro Motta:
    i tried closing the windo, opening again but the option does not pop up. Im assuming because it was not originally an AMA link.

     

    That option only comes up for sequences not source clips. It works for both AMA and imported media.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller