Latest post Tue, Apr 11 2017 5:58 PM by DIESELE. 17 replies.
Page 2 of 2 (18 items) < Previous 1 2
Sort Posts: Previous Next
  • Wed, Mar 30 2016 9:37 AM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 327
    • Points 4,105

    Re: XAVC Fs7 Pixelated/Banding on import

    Only way I know is once you've AMA'd in, unlink the media, deselect the tracks you dont want, then relink. Only takes a few seconds. Well maybe 30!
    Then do what you want, edit direct from them, consolidate or transcode

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.4 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.4 2x Aja... [view my complete system specs]
  • Wed, Mar 30 2016 10:35 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,043
    • Points 12,870

    Re: XAVC Fs7 Pixelated/Banding on import

    Thanks Ant - odd business on a camera with max 4 simultaneous inputs and just 2 XLR inputs!

    MC 8.5.3, Blackmagic Intensity Pro (cant get it working well in 4k though...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Apr 11 2017 5:58 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,043
    • Points 12,870

    Re: XAVC Fs7 Pixelated/Banding on import

    Just revisiting this thread after a forum search for 'consolidating FS7 XAVC100 fails'!

    Just couldnt get the FS7 AMA clips 'fully' in via a consolidate - always an error:

    So I refered back to here and unlinked the AMA, modified all clips to not include thE Data track (and skip 6 mute audio tracks) and it flew in...

    Anyone else having difficulty and can chime in so we can get it reported as a bug?

     

     

     

    MC 8.5.3, Blackmagic Intensity Pro (cant get it working well in 4k though...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

    Filed under: , , , ,
Page 2 of 2 (18 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller