Latest post Fri, May 25 2018 3:52 AM by Brian Berdan, ACE. 39 replies.
Page 2 of 3 (40 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Thu, Mar 24 2016 2:17 AM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Montréal, Canada
    • Posts 415
    • Points 5,440

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Jasper Quispel:

    That's not normal behavior, is it? Until 8.4 this wasn't a problem, it's a real time effect.

    I don't remember it being a problem before, no. I was beginning to question my memory. I can't roll back to compare now that I've upgraded to El Capitan.

    Avid Media Composer 2019.12 Symphony option, Avid Artist DNxID (DNxID Desktop Video Application v11.5), macOS 10.14.6, iMac Pro (2017) 10-Core, 3.0GHz... [view my complete system specs]
  • Sun, Mar 27 2016 6:01 PM In reply to

    • Joe Guest
    • Not Ranked
    • Joined on Sun, Mar 27 2016
    • Posts 6
    • Points 70

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Im also having this problem. In trim mode the record monitor doesnt update and also when trimming across both the play monitor shows the sequence ??????. This happens no matter how many layers im working with. Ive disconected the Aja box and it still does it. Im running 8.5.1 with 10.10.5. This is seriously disrupting my flow. A full restart helped once then it started again. 

  • Sun, Mar 27 2016 7:57 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 934
    • Points 10,930

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Maybe it's sth. different, but I wonder, If it has something to do with that:

    http://community.avid.com/forums/p/135712/776866.aspx#776866

    It was Avid case 02834277, the picure on the client monitor / fullscreenplayback didn't update during trimming / changing effect parameters / switching video tracks, if you minimized the Source/Record monitors .

    There was a bugfix in 8.5.1 (didn't fix it completely).

    •  Bug Number: MCCET-830. JKL trim did not work if you minimized the Source/Record monitors. 

     

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Thu, Apr 7 2016 7:59 AM In reply to

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    The post you're mentioning is about the client monitor, but I'm talking about the record-window not updating while trimming when there's a mask on the top layer. And it's still not fixed in 8.5.1 Huh?

    Mac Pro late 2013 3,5 Ghz 6-Core, 64Gb, OSX 10.10.5, Avid MC 8.4, Blackmagic Ultrastudio Express Macbook Pro retina 2012 15 inch i7, 16Gb, OSX 10.10.5... [view my complete system specs]
  • Tue, Apr 12 2016 1:43 PM In reply to

    • Joe Guest
    • Not Ranked
    • Joined on Sun, Mar 27 2016
    • Posts 6
    • Points 70

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Im now working in 8.5.2 and Trim mode is still very much broken.

  • Mon, Sep 5 2016 11:27 AM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 435
    • Points 5,440

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    I'm working in MC 8.6.1/ 10.11.5/10.10.5 and having this problem with trim mode with a mask on the track above. It occurs on iMacs and Mac Pros but strangely not on our tutor's laptop.

    I thought it was having BMD desktop video installed and got quite excited that this was the fix but alas no.

    Has anyone found a solution. I didn't have this issue back in MC 8.4.5.

    Switch off the monitor on the mask track and it works. Please someone tell me they have a better fix.

    Thanks.

    Avid DNxIO, 2.7 GHz 12 core late 2013 Mac Pro, 64 GB Ram, MC 2018.12.5 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5... [view my complete system specs]
  • Mon, Sep 5 2016 11:47 AM In reply to

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    I have escalated this last April through support and received a bug number (MCCET-1232), so it will be fixed in an future release. Don't know when the guys from engineering include this, still waiting and already some updates went through without this being fixed.

    Mac Pro late 2013 3,5 Ghz 6-Core, 64Gb, OSX 10.10.5, Avid MC 8.4, Blackmagic Ultrastudio Express Macbook Pro retina 2012 15 inch i7, 16Gb, OSX 10.10.5... [view my complete system specs]
  • Mon, Sep 5 2016 1:54 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 435
    • Points 5,440

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Hi Jasper,

    Thanks for the info. It's always a relief to see that Avid have identified an issue and that we're not alone.

    I'm just back from your lovely city of Haarlem, we go across 2 or 3 times a year, wish we lived there.

    Thanks

    Avid DNxIO, 2.7 GHz 12 core late 2013 Mac Pro, 64 GB Ram, MC 2018.12.5 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5... [view my complete system specs]
  • Fri, Sep 30 2016 7:39 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,118
    • Points 23,560
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Hi Guys,

     I've checked bug MCCET-1232, it's still a work in progress. I will update this thread regarding the bug status.

     

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Oct 1 2016 12:20 PM In reply to

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Thanks Ralph! And yes Hansa, Haarlem is really charming.

    Cheers, Jasper

    Mac Pro late 2013 3,5 Ghz 6-Core, 64Gb, OSX 10.10.5, Avid MC 8.4, Blackmagic Ultrastudio Express Macbook Pro retina 2012 15 inch i7, 16Gb, OSX 10.10.5... [view my complete system specs]
  • Mon, Dec 19 2016 12:34 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 435
    • Points 5,440

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    I updated our suites to MC 8.6.5 and this trim tool issue is still a problem. Does anyone know if it's been fixed in MC 8.7? I really do consider this a major bug which did not exist in MC 8.4.5 and I'm surprised that it hasn't been dealt with.

    Avid DNxIO, 2.7 GHz 12 core late 2013 Mac Pro, 64 GB Ram, MC 2018.12.5 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5... [view my complete system specs]
  • Tue, Dec 20 2016 3:57 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,118
    • Points 23,560
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Hello Hansa,

      I checked MCCET-1232, it still a work in progress. It could be resolved in the next 8.7.x released.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Mon, Jul 10 2017 2:42 PM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 916
    • Points 11,190

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Still broken in 8.8.4 and 8.8.5. What the latest on fixing this?

  • Mon, Jul 10 2017 6:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,992
    • Points 228,330
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Mark

    I spoke with engineering and bug MCCET-1232   MAC:Record window is not updating properly was fixed in 8.8.4 and thus carried over to 8.8.5.  

    So your telling me that on 8.8.4 or 8.8.5 your record monitor is not updating?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Jul 10 2017 6:53 PM In reply to

    • Joe Guest
    • Not Ranked
    • Joined on Sun, Mar 27 2016
    • Posts 6
    • Points 70

    Re: Record Monitor not updating while trimming in MC 8.5 or 8.5.1

    Hi Marianna. 

     

    Unfortunately it wasn't fixed in 8.8.4. 

     

    Joe. 

Page 2 of 3 (40 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller