Latest post Tue, Aug 23 2016 12:54 AM by Marianna. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Aug 22 2016 11:47 AM

    • markyramone
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Port Lincoln, Australia
    • Posts 143
    • Points 2,030

    FilmConvert says Avid 8.6 is "unstable"

    The FilmConvert plug in worked  perfectly inside the effect palette until I upgraded to MC 8.6.1. Now it has fallen off the effects list (but still resides in the AVX2 folder). Have exchanged several emails with FilmConvert support who have simply said,

    "Avid 8.6 is really unstable at the moment. The plugin works if you remove other plugins, but aside from that we don't have a solution at the moment. We are working with Avid for a fix."

    No, I won't be removing other plug ins. I hope that they are indeed working with Avid to resolve this problem otherwise I've just flushed $150USD down the toilet. 

    Does anybody know if there is a fix in sight?

    Avid Media Composer 8.8, Intel Core i7-4790, 3.6 GHz, 16gb RAM NVDIA GeForce GTX 960 Microsoft Windows 10 Home 64 bit [view my complete system specs]
  • Mon, Aug 22 2016 2:01 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,214
    • Points 218,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: FilmConvert says Avid 8.6 is "unstable"

    Marky......

    let me delve into this.... and check for you.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Aug 22 2016 6:30 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,214
    • Points 218,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: FilmConvert says Avid 8.6 is "unstable"

    markyramone:

    The FilmConvert plug in worked  perfectly inside the effect palette until I upgraded to MC 8.6.1. Now it has fallen off the effects list (but still resides in the AVX2 folder). Have exchanged several emails with FilmConvert support who have simply said,

    "Avid 8.6 is really unstable at the moment. The plugin works if you remove other plugins, but aside from that we don't have a solution at the moment. We are working with Avid for a fix."

    No, I won't be removing other plug ins. I hope that they are indeed working with Avid to resolve this problem otherwise I've just flushed $150USD down the toilet. 

    Does anybody know if there is a fix in sight?

    Markyramone.....

    Its not a "definate Avid issue" here......... I was able to connect with our product dev guy and there have been some changes to how we work....  many of our AVX partners were notified that we were changing our version of QT (UI infrastructure) and that they may need to make changes depending on whether they used the QT dynamic libraries with their products.   

    Dennis who does product dev, will be connecting with his contact a FilmConvert to see what is the issue and how we can help.

    BUT..... Avid MC 8.6.x and your comment on instability is not the issue....  8.6.x is stable but some plug-in vendors need to make changes to accomodate changes in our UI.  

    More to follow.... as I get info.

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Aug 23 2016 12:11 AM In reply to

    • markyramone
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Port Lincoln, Australia
    • Posts 143
    • Points 2,030

    Re: FilmConvert says Avid 8.6 is "unstable"

    Hi Marianna,

    Thankyou for looking in to this issue. Can I clarify that I didn't say Avid was unstable (on the contrary, since upgrading to support plan and Windows 10, Avid has never worked better for me). That was a direct quote from an email I received from FilmConvert support. I guess I wanted to get someone's attention because to be honest FilmConvert weren't being overly helpful and have left me hanging.

    Kind regards,

    Mark.

    Avid Media Composer 8.8, Intel Core i7-4790, 3.6 GHz, 16gb RAM NVDIA GeForce GTX 960 Microsoft Windows 10 Home 64 bit [view my complete system specs]
  • Tue, Aug 23 2016 12:54 AM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,214
    • Points 218,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: FilmConvert says Avid 8.6 is "unstable"

    Thanks for clarifying....

    Dennis is on it with Loren at FilmConvert so lets see what he can make of this situation ......

    Glad your Avid is working well... :)

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller