Latest post Fri, Nov 18 2016 7:54 PM by Alexandra Nichelle. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Nov 18 2016 5:24 PM

    23.976 and 59.94 at the same time?

    Hi! I have a slow-mo question.

    I'm ingesting Sony XAVC Intra 4K footage that was supposed to be shot at 23.976, but after transcoding, I noticed that some footage was obviously slow motion, even though I never noticed any odd formats. Looking more closely at the master clips, I realized that although the FPS of all of the clips was 23.976, the column labeled PDZK-MA2-CFPS denoted some clips as 59.94. I've tried transcoding in a 59.94 sequence, but that doesn't seem to make the clips play in real time, probably because they really are 23.976 clips, even if they play at 59.94 speed. Even in Catalyst Prepare, the frame rate (23.976) doesn't match the capture fps (59.94). Is there a way to go around this? I need the clips to play at 23.976 along with the rest of the sequence.

    Avid Media Composer 8.6.0 • MAC OS High Sierra 10.13.4 • iMac (Retina 5K, 27-inch, Late 2014) • 4 GHz Intel Core i7 • 16 GB 1600 MHz DDR3 • AMD Radeon... [view my complete system specs]
  • Fri, Nov 18 2016 7:25 PM In reply to

    Re: 23.976 and 59.94 at the same time?

    Not knowing this specific camera, but knowing how another couple cameras I used work, I think this is what happened. Many cameras have a way to record slow motion INTERNALLY. Meaning that you can shoot 59.94, but have it recorded at 23.98, so that it is a frame by frame smooth slow motion.  That MIGHT be what happened here. The footage was flagged to play back, and transfer...basically BE...23.98, but slow motion 23.98.  So the only thing you can do is speed the footage up to play in real time. It's more than 200%...my math here sucks. But you'll have to speed it up.

    Did audio also get recorded? And is it too slow motion? You'll have to adjust that too.  Avid stinks in it's inability to speed up audio AND video at the same time...like I can do in FCP 7, Premiere...and FCX can do.  So you'll have to do that seperately. If there was no audio recorded...oofie.

  • Fri, Nov 18 2016 7:54 PM In reply to

    Re: 23.976 and 59.94 at the same time?

    I figured that's what happened. Oh man. At least the audio's at 23.98, so I can match that. Thanks for the help!

    Avid Media Composer 8.6.0 • MAC OS High Sierra 10.13.4 • iMac (Retina 5K, 27-inch, Late 2014) • 4 GHz Intel Core i7 • 16 GB 1600 MHz DDR3 • AMD Radeon... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller