Latest post Thu, Jan 5 2017 3:47 PM by mhoge. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Dec 18 2016 10:07 PM

    • pete t.
    • Not Ranked
    • Joined on Mon, Jul 3 2006
    • Posts 4
    • Points 60

    Media Composer 8.6.5 on OS10.12.1 can't out put to XDCAM U1-DRIVE

    I just upgraded to Media Compser 8.6.5.44425 and macOS Sierra 10.12.1. on iMac 5K, 4 GHz i7 with 32 GB ram. Now I can't out put my project to XDCAM using Sony PDW-U1 drive. Media Composer did not recognize the drive. I also tried updating XDCAM Drive Utilty to version 5.0.6, it still didn't work. I couldn't even format the disc. Anyone has this problem? Do I need to update U1 driveer? Please help..I have the show that need to be out in 2 days. 

  • Sun, Dec 18 2016 10:17 PM In reply to

    Re: Media Composer 8.6.5 on OS10.12.1 can't out put to XDCAM U1-DRIVE

    Did you uninstall tha Sony AMA plug in and install the new (Sony replacement) Nablet AMA plug in as required. See Kevins post here

  • Sun, Dec 18 2016 10:24 PM In reply to

    • pete t.
    • Not Ranked
    • Joined on Mon, Jul 3 2006
    • Posts 4
    • Points 60

    Re: Media Composer 8.6.5 on OS10.12.1 can't out put to XDCAM U1-DRIVE

  • Thu, Jan 5 2017 3:47 PM In reply to

    • mhoge
    • Not Ranked
    • Joined on Fri, May 27 2011
    • Posts 1
    • Points 5

    Re: Media Composer 8.6.5 on OS10.12.1 can't out put to XDCAM U1-DRIVE

    I have been following this same issue on my system.  I found this post on Creative Cow.

     

    "Answer from sony professional support:

    Good morning

    I am so sorry for the delay on this, we had to check with Japan, they have just advised that the earliest release date will be the end of January 2017.

    Thank you

    Kind regards

    Lucy Young"

     

    The site they are referring to is https://www.sony.jp/xdcam/support/download/drive_software_download.html

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller